Kondenstrockner Privileg compact CD-E

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin Sockelschraub / gichtl

    In jeden Motörchen auch in den Pümpchen, sitzt ein Thermoschutz, um bei einer Blockierung & Co
    kein Feuerwerk zu veranstalten. Der NTC müsste im Rücklauf- Luftkanal sitzen,
    da könnten nur ca. bis 50°C sein, weil der Kunststoffkasten nach Thermoplaste aussieht.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Es würde sich anbieten den Motor (und damit den Motorschutzschalter) im warmen Zustand durchzumessen, also just in dem Moment wo er nicht mehr dreht. Also Weiss-Rot oder Weiss-Blau.

    Oder indirekt im Betrieb die Spannung am Motor zu messen. Liegt die an Weiss-Rot oder Weiss-Blau an ohne daß sich der Motor dreht, dann hat der Motorschutzschalter geöffnet.

  • Vielen Dank an meine beiden Helfer.


    Ich habe heute das bestellte Ersatzrelais abgeholt und dort den Ratschlag mitbekommen,
    den Schutzschalter des Motors zu prüfen, in dem man ihn mit einer Heißluftpistole bis ca 130°C
    zu erwärmt und beim Aufheizen aufpaßt, bei welcher Temperatur der Stromfluß unterbrochen wird.


    Ich werde stattdessen den NTC-Widerstand nochmal exakter prüfen, er scheint mir doch etwas zu
    rasant runterzugehen. Meine Messung ergab 1.23 kΩ statt dem vorgesehenen Wert von 2,19 kΩ.
    Wenn sich herausstellt, daß meine Messung stimmt, habe ich die verwegene Idee, vorläufig
    einen 1000 Ω Widerstand dazwischenzuklemmen für einen Probelauf.


    Zurück zum Verdacht mit dem Motor, dieser hat bei allen bisherigen Versuchen nicht mal
    Handwärme erreicht! Keinesfalls Abschalttemperatur. Bei Drehversuchen mit der Hand zeigt
    er keinerlei Widerstand und läuft geräuschlos.


    einstweilen viele Grüße bis es weitere Neuigkeiten gibt.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Freitag, 30. April

    Bei einer erneuten Meßreihe hat sich ergeben, das NTC ist doch in Ordnung.
    Mehrfache Tests haben ergeben: Wenn die Maschine kalt ist, läuft sie problemlos an, heizt und trocknet ganz normal,
    aber maximal 1/4 Std. und bleibt dann unter Stottern stehen.
    Mein weiteres Vorgehen: Wenn der schwierig zu findende neue 7,5 µF Kondensator eingebaut und getestet ist,
    kann ich sehen, ob ein Motorausbau nötig ist.
    Im Internet habe ich gesehen, das diese sogenannten Klixon oft zwischen den Mantelwicklungen verbaut sind.

    Bis dahin einstweilen viele Grüße

    Sockelschraube

  • Neu

    Hallo, da bin ich wieder.

    Der neue 7,5 µF Kondensator ist eingebaut. Testverlauf wie immer, 1/4 Std. schöner Lauf, dann unter stottern stehengebllieben.
    Habe den Motor ausgebaut, zerlegt und die Wicklung in das Backrohr gelegt.
    Im Gespräch mit dem Fachmann von der Motorenwickelei habe ich erfahren, daß solche Motoren bis 155°C vertragen.
    Zum Backvorgang habe ich ein Bratenthermometer zwischen die Wicklungen gesteckt und die 3 Leitungen aus dem Backrohr
    hängen lassen zum Widerstand messen. Ergebnisse:
    Bei Zimmertemperatur weiß geg. rot 24,5 Ω; weiß geg. blau 23,5 Ω; rot geg. blau 48 Ω.

    Mit ansteigender Temperatur bis ca 130°C gleichmäßig steigender Widerstände bis 34,3 / 32,7 Ω.

    Somit müßte der Motor in Ordnung sein.

    Wenn überhaupt eine Thermosicherung verbaut ist, hätte sie beim Bratversuch öffnen müssen.

    Wer weis was, wo ich noch weitersuchen kann?



    Es grüßt Euch alle, die

    verzweifelte Schloßschraube.

    Bilder
    • DSCN9316.JPG

      1,91 MB, 2.816×2.112, 5 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Ich würde einmal das Motorkabel von der Steuerung abziehen und den Motor (im eingebauten Zustand) direkt bestromen: Also (N) alternierend auf KP2.2 und KP2.3 (oder auf einen Anschluß vom Kondensator wenn der besser erreicht werden kann) und damit immer mal wieder die Drehrichtung wechseln, also so wie im normalen Betrieb auch. Und (L) auf KP2.1. Am besten über einen dreistufigen Schalter für Motorlauf ruckwärts / aus / vorwärts.

    Das Bratenthermometer am besten am Motor mit festmachen damit man die Motortemperatur zur Sicherheit im mit Auge hat.

    Und dann mal 20 Minuten beobachten. Damit könnte man das Problem auf den Motor oder die Steuerung eingrenzen.

  • Neu

    Hallo Gichtl
    Nach mehreren Probeläufen bin ich mehr aus Zufall auf den wahrscheinlich wahren Fehler gestoßen.
    Auf dem mitgesendeten Bild sind 3 Relais zu sehen. Der mittlere ist der Übeltäter. Beim rumprobieren habe
    ich daraufgedrückt und siehe, da lief die Maschine wieder wie neu. Da ich ja schlecht 2 Std. drücken kann, bis
    die Wäsche trocken ist, habe ich versucht, eine vermutete kalte Lötstelle zu reparieren. Ohne Erfolg.
    Auf dem 2. Bild ist die Lötseite der Platine zu mit meinem Bratversuchen und die 2 Dioden zu sehen.
    Dann habe ich die 2 kleinen Dioden mit eigenen Drahtdioden zu überbrückt. Ebenfalls ohne Erfolg.
    Das Relais ist nur mit Daumendruck zum Erfolg zu bewegen.
    Meine Annahme: Meine Maschine wird nach dem Einlöten der beiden schwarzen Relais wieder laufen.

    Vorläufig herzlichen Dank für meine beiden Helfer, ich werde mich wieder melden.
    Sockelschraube

    Bilder
    • DSCN9293 bK.JPG

      704,73 kB, 1.655×931, 5 mal angesehen
    • DSCN9321.JPG

      2,18 MB, 2.816×2.112, 7 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Die beiden Dioden unter den Relais haben keinen direkten Einfluß auf das Relais bzw. das Schaltverhalten. Das ist eine sogenannte Freilaufdiode die beim Abschalten der Relaisspule den in der Spule induzierten Strom kurzschließt und somit die Treiberstufe davor vor schädlicher Überspannung schützt.

    Auch Relais haben eine endliche Anzahl an elektrischen Schaltvorgängen, welche zusätzlich durch die induktive (Motor-)Last nochmal heruntergesetzt wird. Daher würde ich beide einfach ersetzen.