Electrolux Geschirrspüler heizt nicht, bricht ab (repariert)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Electrolux Geschirrspüler heizt nicht, bricht ab (repariert)

    Fehler:
    Mein 20 Jahre alter Geschirrspüler Therma GS A.3 , baugleich mit Electrolux GA910 ,
    bricht die Spülprogramme, in denen geheizt wird, ab und es blinkt eine Alarm-LED die bedeutet, man soll den Kundendienst rufen.

    Das Programm «Vorspülen» (Kalt) läuft fehlerlos durch.
    Wassereinlauf, Zirkulation und Abpumpen funktionieren also.

    Die warmen Spülprogramme brechen im Hauptprogramm ab. Das Wasser bleibt in der Maschine stehen.

    Ich vermute, dass die Heizung nicht heizt, und die Maschine abbricht wenn sie die Temperatur nach einer gewissen zeit nicht erreicht hat.

    In der Wassertasche an der Rückseite hat es oberhalb des Regeneriersalzdosierers eine weisse Masse.

    Diese scheint aber mit dem Fehler nichts zu tun zu haben.


    Ursache:
    Die üblichen Verdächtigen sind das Heiz-Relais und der Durchlauferhitzer.
    Das Heizrelais sitzt unten im Gerät hinter der vorderen Abdeckplatte, auf einem Plastikträger zusammen mit dem Magnetventil und dem Motorkondensator.


    Am Relais ist eins der Kabel abgeschmort.

    Der Relaiskontak.t und der Flachstecker sind verbrannt.

    Einer von beiden hat wohl schlechten Kontakt gemacht und den anderen aufgeheizt bis das Kabel am Flachstecker oxydiert und abgefallen ist.

    Das Relais hat zwei Kontakte.
    Der andere sieht noch aus wie neu und funktioniert einwandfrei.


    Das Relais schaltet noch wie es soll.
    Ich habe das verbrannte Kabelstück mit 2,5mm² Kabel in Glasseidenschlauch ersetzt und auf die gute Relais-Seite gesteckt.
    Die verbrannten Kontakte habe ich entfernt und den guten Kontakt gereinigt.
    Nach dem Einbau des Relais funktioniert alles wieder wie neu.
    Wenn der andere Kontakt noch einmal 20 Jahre hält, ist es dann nicht mehtr mein Problem.

    Bilder
    • gwm_relais.jpg

      214,86 kB, 1.000×563, 16 mal angesehen
    • gwm_rel_verbrannteseite.jpg

      166,06 kB, 540×800, 30 mal angesehen
    • gwm_rel_guteseite.jpg

      153,92 kB, 593×800, 14 mal angesehen
    • GW_wasserbox1.jpg

      284,52 kB, 667×1.186, 12 mal angesehen
    • GW_wasserbox2.jpg

      559,21 kB, 1.605×1.026, 12 mal angesehen
    • gwm_rel_guteseite.jpg

      153,92 kB, 593×800, 14 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.