Liebherr Gefrierschrank GNP 2906 läuft nur noch mit SuperFrost

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Liebherr Gefrierschrank GNP 2906 läuft nur noch mit SuperFrost

    Liebherr GNP 2906 Index 20/001
    Service Nr. 9988002-00
    Seriennr. 26.138.532.8
    gekauft 2009

    Im Normalbetrieb kühlt er nicht mehr und der Warnpiepser geht entsprechend irgendwann bei -12C an. Ein Brummen ist allerdings zu hören.
    Abhilfe schafft die SuperForst Taste. Jetzt ändert sich das Geräusch (höhere Drehzahl) und die Kühlung funktioniert.
    Jetzt läuft der Schrank ununterbrochen mit ca 70W auf Superfrost. Was mich wundert: die Temperatur wird trotzdem geregelt: er regelt auf -18°C und wenn ich Sollwert auf -20°c stelle regelt er auch dies nach.

    Nach 30 Stunden schaltet dann SuperFrost ab und der Innenraum wird relativ schnell wärmer.

    Ich habe noch einen anderen Test durchgeführt:
    Nachdem der Schrank stabil -18°C hatte, habe ich komplett abgeschalten und nach einer Stunde wieder eingeschalten. Anzeige -7°C. Sollte der Schrank bei Stromausfall nicht 24h das Gefriergut schützen?

    Im Forum gab's Hinweise zu Kabelbruch im Deckel, allerdings habe ich dann nirgends eine Anleitung zur Demontage des Deckels gefunden.
    Auch habe ich typische Widerstandswerte gefunden. Ich frage mich nur, wo ich diese messen soll: Auch unter dem Deckel?

    Im Innenraum ist nichts vereist. Auch auf der Rückseite ist kein Eis zu sehen.
    Komme ich zum Verdampfermodul: das ist doch oberhalb der Schubfächer. Sollte dies auch einfach rausziehen gehen? Bei mir geht da gar nichts. Kann das sein, dass die komplett vereist ist?


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • habe Gefriergut ausgelagert und mit abtauen begonnen. Zwischenstand nach 24h: außer ein bisschen Kondenswasser und ein paar Tropfen in die Schale auf dem Verdichter ist bisher noch nichts passiert.
    Nachdem das Gefriergut nun sicher untergebracht ist, warte ich noch weitere 24h.

    In der Zwischenzeit konnte ich mich etwas weiterbilden:
    hea.de/fachwissen/kuehl-und-ge…raete/aufbau-und-funktion

    Wobei aber genau in diesem Artikel steht, dass die SuperFrost Funktion den Temperaturregler überbrücken würde und der Verdichter im Dauerbetrieb läuft.
    Mich wundert immer noch, dass der Schrank trotz SuperFrost immer noch geregelt hat (wie bereits in meinem ersten Post beschrieben).
    Durch die Messung der Leistungsaufnahme konnte ich sehen, dass die Leistungsaufnahme nach dem Öffnen des Schrankes (und Abkühlung) anschießend auf 90W gestiegen ist. Normal waren es 70W.
    Es scheint also, ob doch die Leistung im SuperFrost Mode geregelt wird.

    Ich melde mich dann morgen wieder.

  • das Problem mit NoFrost ist, wenn die Kälteeinheit zu stark vereist kann diese nicht mehr
    automatisch abgetaut werden. Diese ist dann fast dicht, die Kälte kommt durch das Eis nicht
    durch und der Luftstrom wird auch stark behindert. Die Fühler unter dem Eis arbeiten aber noch
    und regeln den Kompressor

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • jetzt nach 50h abtauen (weiterhin keine nennenswertes Tauwasser, der innere Tropfbehälter war nicht einmal halb gefüllt) Schrank durch Original-Isolierplatte geteilt, (so, dass nur die oberen 3 Fächer (4,5,6) aktiv sind) und eingeschalten.
    kein Kühlgut, nur Glasplatten, Fächer und eben die Isolierplatte.
    Kein Superfrost.
    nach einer 3/4 Stunde war noch gar keine Kühlung festzustellen, Verdichter und Verflüssiger wurden warm/heiss.

    nach 3h15min messe ich im oberen Fach6 -6°C und im untern Fach4 +3°C:
    Display zeigt immer noch zwei blinkende Striche (Temperatur >0°C)
    Das müsste doch schneller und gleichmäßiger sein, oder?

    Jetzt Superfrost aktiviert: aber keine Änderung in Geräusch und Stromaufnahme (80-90W).
    (das war vor dem Abtauen anders: da hatte sich das Geräusch beim Aktivieren von Superfrost verändert).

    Ich befürchte nun schon, dass irgendeine Komponente defekt ist.

    Kann man bereits was ausschließen? oder bestimmen?

  • nun lief Gefrierschrank über Nacht auf Superfrost und der Sollwert wurde erreicht: -18°C im Display
    oberstes Fach -22°C, unterstes Fach -14°C
    Normal, dass der Unterschied so groß ist, oder Hinweis auf defekten Ventilator? (Gefrierschrank ist weiterhin ohne Gefriergut,Isolierplatte drin, so dass nur die oberen 3 Fächer aktiv sind)

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Service menü
    On off +sf taste 3 Sek
    Up down zu L
    Sf taste
    Up down L3
    Tür auf nun sollte Ventilator laufen
    Wenn nicht eventuell am Stecker noch Spannung messen!!!
    Fühler werte
    On off +sf taste
    Up down zu E
    Sf taste
    Gib mal alle E werte wieder
    Falls E 4 ca -40 grad dann Ventilator defekt

  • zuerst mal die Beobachtungen von heute Nachmittag:
    nachdem ich heute früh SuperFrost ausgeschalten habe, hat der leere Schrank die Temperaturen gehalten.

    Eigentlich ein gutes Zeichen, Schrank läuft allerdings in Dauerbetrieb mit 60-70W, aufs Jahr gerechnet knapp 600kWh, angegeben ist er mit 220 kWh

    nun zu den Tests:
    n off +sf taste 3 Sek
    Up down zu L
    Sf taste
    Up down L3
    Tür auf nun sollte Ventilator laufen

    Nach dem Öffnen der Türe werden alle Elemente im Display angezeigt und ich höre eher ein Blubbern als ein Ventilator. Höchstens er wäre super leise.
    Wenn nicht eventuell am Stecker noch Spannung messen!!!
    Bisher habe ich noch keine Gehäuse geöffnet. Sind die Klemmen in der Einheit am Display?

    Fühler werte
    On off +sf taste
    Up down zu E
    Sf taste
    Gib mal alle E werte wieder

    E3 = -19
    E8 = 0
    E4 = -16

    komisch, als ich das mit dem L3 Ventilator nochmal probieren wollte, bin konnte ich per up/down nicht mehr L3 wählen: nur rd war möglich.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Jetzt habe ich doch beim lokalen Elektromarkt nach Kundendienst gefragt:
    Der Techniker hat mich dann vorab schon mal angerufen um ein paar Punkte abzuklären.
    Er hätte Fühler und Ventilator ausgeschlossen und tippt schwer auf den Kühlkreislauf, z.B. Leck Kältemittel.
    Da würde sich die Reparatur natürlich nicht lohnen.
    Ich versuch dann heute nochmal tatsächlich das Gehäuse zu öffnen, vielleicht sehe oder messe ich was Offensichtliches, ansonsten geht's am Wochenende an den Neukauf.
    Zu meinem Erstaunen muss ich mittlerweile auf die Breite achten: Zimmertüre ist nur 69cm breit, da scheiden schon einige Modelle aus.
    Trotzdem vielen Dank ans Forum.

  • irgendwie will ich aber nicht aufgeben:
    auf der Platine sind auf der einen Seite drei 2-polige Anschlüsse: 1x Kompressor, 2x Fühler.
    Auf der anderen Seite ist der 220V Anschluss und eine 3polige Leitung: hier hätte ich Lüfter und Heizung vermutet. Ich messe allerdings nur 220Ohm an zwei Pins und nichts am Dritten. 220 Ohm = Heizung , Ventilator defekt? Kabelbruch?

  • Hi
    Service menü L3 sollte Ventilator laufen
    E4 Verdampferfühlertempertur kontrollieren
    Ventilator läuft im Regelbetrieb erst wenn -25
    Grad!!laut deiner Aussage nur -16
    Beide gleichzeitig defekt unwahrscheinlich!!
    Fühler kontrollieren nur mit Vergleichsmessung möglich!!
    Ausbau Nofrost Modul
    Unterseite links und rechts vorne fixierung
    Stift durchdrücken und 2mm Zapfen entfernen.
    Danach rechts und links kann man beide Flügel bisschen reindrücken!!
    Und das ganze Modul nach vorne ziehen!!
    Brauchst danach was wo du Modul auflegen kannst eventuell Leiter verwenden
    Unerfahren schwer zu demontieren

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • bin Ausbau Nofrost Modul angegangen.
    Auch wenn vielleicht nichts mehr zu retten ist, ist die Neugierde groß, wie es so im Inneren aussieht.
    Modul ist jetzt frei. Morgen geht's weiter.
    Mir fehlt jetzt der Ansatz, wie ich die Styroporplatte wegbekomme.