Siemens Geschirrspüler SE58590 - keine Funktion nach Einschalten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Siemens Geschirrspüler SE58590 - keine Funktion nach Einschalten

    Hallo,
    ich war ganz stolz, dass mein Geschirrspüler nach dem Wechsel der Laugenpumpe und einigen Reinigungsarbeiten wieder zuverlässig lief.
    Seit heute hat aber aber keine Funktion:
    - nach dem Einschalten leuchten im Display der Minutenanzeige nur 2 Striche
    - drückt man beim Einschalten die Tasten 2 und 4 wird im Display der Code 23 angezeigt

    Wenn man anschließend die Tasten 2 und 4 nochmal drückt, pumpt der Geschirrspüler ab. scheinbar startet anschließend auch ein "undefinierter" Spülvorgang - Die Anzeige im Display ändert sich nicht, steht auf 0... Also grundsätzlich funktioniert er noch (mechanisch)

    Ich bin für jeden Tipp dankbar, der die Maschine wieder zum Starten bewegt
    Gibt es vielleicht so etwas wie eine Waage, die die Füllmenge misst? Und die gibt keine Antwort und ...

    Vielen Dank!

    Bilder
    • IMG_20210406_123458.jpg

      2,76 MB, 4.000×3.000, 28 mal angesehen
    • IMG_20210620_134301.jpg

      4,46 MB, 4.000×3.000, 33 mal angesehen
    • IMG_20210620_134307.jpg

      3,78 MB, 4.000×3.000, 23 mal angesehen
    • IMG_20210620_134437.jpg

      3,31 MB, 4.000×3.000, 27 mal angesehen
    • IMG_20210620_134535.jpg

      3,22 MB, 4.000×3.000, 27 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So wie sich das für mich anhört bist du im KD-Testprogramm. Die 23 ist die Variantenkodierung für das Gerät. Schalte das Gerät mal aus und ziehe für ein paar Minuten den Stecker aus der Steckdose.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BoSie ()

  • Ich habe das Gerät ein paar Stunden vom Stromnetz getrennt - ohne Ergebnis: nach dem Einschalten leuchten im Display der Minutenanzeige weiterhin nur 2 Striche (Foto oben).
    Keine Reaktion beim Drücken irgendeiner Taste oder Schließen der Tür.
    Nach dem Reset und nochmaligen Drücken der Taste 2+4 pumpt das Gerät Wasser ab.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich möchte noch einmal meine Frage in die Runde werfen, ob es vielleicht so etwas wie einen Füllstandsmesser / Waage für das Geschirr gibt und dieser einen falschen Wert liefern könnt? In Folge springt das Gerät nicht an...

  • Nein, die Elektronik habe ich tatsächlich noch nicht ausgebaut, weil die Maschine grundsätzlich noch funktioniert.

    Interessant:
    Hinter der Bedienblende gibt es über einen für mein Modell nicht freigegebenen Schalter die Option, die Startzeit in Stunden vorzuwählen, Über diese Funktion läuft der Geschirrspüler tatsächlich reibungslos, wenn man 0 (für Verzögerung von 0 Stunden?) auswählt arbeitet er sofort das gewünschte Programm ab.
    Aber eben nicht über das "normale" Einschalten des Gerätes. Da bleibt es unverändert bei der anzeige der 2 leicht roten Striche im Display

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!