Siemens WM16S444 IQ700 reagiert nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Siemens WM16S444 IQ700 reagiert nicht mehr

    Hallo zusammen,

    unsere Siemens IQ700 Waschmaschine, Typ WM16S444 ging heute ca. 15 Minuten nachdem wir ein normales Waschprogramm gestartet haben, einfach aus.

    Das Display zeigt nichts mehr an, es piept nichts, der Wahlschalter für's Waschprogramm hat scheinbar keine Funktion mehr - kurz gesagt: die Maschine stellt sich komplett tot.

    Strom ist natürlich vorhanden, Wasser auch - am Aquastop ist auch nichts zu sehen (nichts leuchtet o.ä.) - es wurde auch sonst nichts verändert (Aufstellungsort...).

    Hat jemand einen heißen Tipp, wo man hier ansetzen könnte?

    Beim Kundendienst angerufen gab es immerhin schon mal einen Hinweis, wie man die Tür (und somit die nasse Wäsche raus) aufkriegt: Wasser ablassen über den Schlauch beim Flusensieb und anschließend die Notentriegelungslasche gleichzeitig mit dem Türgriff ziehen...

    Danke euch schon mal im voraus!


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Moin CLE

    Willkommen im Forum
    Du brauchst Hilfe, wir dafür die Nümmerkes vom Typenschild E ..../xx, FD meistens im Türbereich.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Die Leistungsplatine ist wohl 0145 von hier: siemens-home.bsh-group.com/de/…reparts/Togglebox=tb0145/

    Ok, ein kleines Stück weiter bin ich schon mal - "Deckel" ist mit 2x Torx T20 von hinten links/rechts befestigt - die 2 raus, Deckel nach vorne schieben/gleichzeitig hinten anheben...

    Drin - das war ja einfach :)

    Waschmittelschublade ausklippsen, raus damit - 4x Torx T20 von dahinter rausschrauben - Achtung, unterschiedliche Gewinde - idealerweise nach Einschraubort/-muster ablegen...

    So - nun lässt sich das Bedienpanel von vorne rechts (Innenseite) mit 2-3 Laschen ausklippsen - und hängt jetzt fast lose herum.



    Es hängt jetzt noch an der Waschmittelschublade am oberen Rand... Muss da jetzt die Waschmittelschublade (das Innenteil) weg damit hier ein Klipps gelöst werden kann?

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Geschafft!

    Den hängenden Klipp links einfach mit einem flachen Schraubendreher zärtlich heraushebeln, dann ist die Front lose.



    Dann die 3 Kabel abklippsen und weg damit:



    Die Abdeckung der Leistungsplatine ist rundrum geklippst - weg damit:



    Kabel beschriften, abklippsen:



    Dann kann man die Leistungsplatine herauskippen und sieht die Rückseite - ich hoffe das hilft den Profis das Problem einzugrenzen:

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • techniker1 schrieb:

    dere graue widerstand messen > 39 ohm
    Da messe ich im eingebauten Zustand 12,50 MOhm - also Mega-Ohm… der ist vermutlich kaputt?

    Kannst du mir da einen passenden bei Reichelt oder so verlinken? Laut meiner Widerstandsapp soll der - wenn ich keinen Blödsinn eingegeben hab 29 Ohm +- 5% haben?

    Was für eine Art Widerstand muss das sein?



    Schnurzel1 schrieb:

    In Bild "11" ist ein IC mit sieben Beinchen zu sehen.
    Der stellt die Versorgungsspannung für die Steuerung bereit.
    Vermute mal dass der defekt ist.
    Ich hab mir grad die ICs und sonstige Bauteile nochmal angeschaut, aber zumindest optisch schauen die für mich flammneu aus, glaub da geh ich morgen nochmal mit der Lupe drüber…

    Ich kann morgen - falls gewünscht - auch noch bessere Bilder machen..
  • Schnurzel1 schrieb:

    CLE schrieb:

    Ich hab mir grad die ICs und sonstige Bauteile nochmal angeschaut, aber zumindest optisch schauen die für mich flammneu aus, glaub da geh ich morgen nochmal mit der Lupe drüber…
    Achtung:bei dem Bauteil handelt es sich um ein elektronisches Bauteil. Nicht mechanisches.Nur so zum Verständnis.
    Das ist mir durchaus bewusst - manchmal kann man aber schon optisch sehen, dass etwas faul ist - bspw. wenn das halbe Bauteil fehlt...

    Danke aber natürlich für den Hinweis - ich pack auch meinen Dachrinnenlötkolben wieder weg, versprochen ;)

    Der von dir angesprochene IC dürfte der hier sein, oder?

    Wenn du jetzt noch eine Idee hättest, wieviel Watt der Widerstand abkönnen muss (3W? 5W?), wär der Krempel im Warenkorb und unterwegs zu mir :)

    Merci!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin CLE

    Der R nur 3 W, dass ist ein Sicherheitswiderstand → schwer entflammbar,
    bloß keinen normalen da rein setzen.
    TNY267GN = OK

    Gruß vom Schiffhexler :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Schiffhexler schrieb:

    Der R nur 3 W, dass ist ein Sicherheitswiderstand → schwer entflammbar,
    bloß keinen normalen da rein setzen.
    Danke, das hilft schon mal - ich hoffe es ist nicht zu viel verlangt, wenn ich dich bitte, mir irgendwo einen passenden Widerstand zu verlinken - vor lauter möglichen Typen wird mir ganz schwindelig...

    Und riskieren, dass mir die Maschine abfackelt, will ich irgendwie auch nicht :)

    Danke!

    Edit: was mich auch ein wenig durcheinanderbringt, ist die Aussage von @techniker1, dass der Widerstand 39 Ohm haben soll - laut Beringung (Rot Weiß Schwarz, Toleranz Gold) und meiner Widerstandsapp müssten das 29 Ohm sein? Wo bin ich da falsch abgebogen? :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CLE ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • warum "hochlast" der bessere Suchbegriff sein soll, wenn du nach "schwer entflammbar" suchst, erschliesst sich mir zwar nicht... ;);) Aber egal, im Ergebnis steht sowohl bei dem von dir verlinkten wie auch in den von mir verlinkten überall "schwer entflammbar" dabei. Welcher davon besser geeignet sein soll - keine Ahnung, ich würde aber am ehesten tippen "komplett egal". ?(

  • So, bei eBay die richtigen Teile im Paket gefunden - und wie‘s der Zufall will, wohnt der Händler um die Ecke…

    Abgeholt, aus- und wieder eingelötet - die Maschine funktioniert wieder als wär nix gewesen!

    Ich danke euch allen sehr herzlich - nicht nur dass die Reparatur bis auf die aufgewendete Zeit nur 5,20€ gekostet hat, war das wohl auch die eine oder etwas CO2 das so gespart wurde!

    Edit(h) meint noch dass der Widerstand tatsächlich 39Ohm haben muss, die Beringung soll wohl Orange Weiß Schwarz - Gold sein… aber wer in der Farbe orange erkennt… na ich weiß nicht…

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von CLE ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • CLE schrieb:

    ... Edit(h) meint noch dass der Widerstand tatsächlich 39Ohm haben muss, die Beringung soll wohl Orange Weiß Schwarz - Gold sein… aber wer in der Farbe orange erkennt… na ich weiß nicht…
    Zerbrech dir nicht den Kopf wegen ein paar Ohm. Der Widerstandswert kann in der Größenordnung bis 100 Ohm haben. Wichtig ist, er hat 3 Watt und schwer entflammbar.

    Beste Grüße, nur Gutes und Gesundheit

    Jörg