Liebherr Gefrierschrank G1201 - läuft nicht mehr an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Liebherr Gefrierschrank G1201 - läuft nicht mehr an

    Hallo Zusammen,

    der Liebherr Gefrierschrank vom Typ:

    G1201 Index20/001
    9987800

    läuft nicht mehr an.

    Am Montag Nachmittag hat vorne die rote LED geblinkt,am Gefreirgut hatte ich noch nichts gemerkt.
    Der Kompressor ist nicht mehr gelaufen.

    Mittlerweile ist das Gerät seit zwei Tagen außer Betrieb und folgende Beobachtungen mache ich.

    Nach einer Pause mit Stecker raus, wird das Gerät vorne am Drehknopf eingeschaltet.
    Für einen Moment läuft der Kompressor an und schaltet dann wieder ab.

    Das Gerät versucht noch 3 - 4 Startversuche, dabei gehen alle LED vorne aus.

    Irgendwann hört man ein klick von hinten am Gerät, die rote LED für Störung beginnt zu blinken und es gibt keine Startversuche mehr.

    Könnte sein dass das Gerät diese Prozedur nach einer gewissen Zeit wiederholt. Mittlerweile ziehe ich den Stecker.

    Das Startrelais hinten am Kompressor hatte ich mal weg, aber viel kann man nicht machen.

    Auf der Rückseite unten beim Kompressor ist bei diesem Gerät nicht sonderlich viel Technik verbaut.

    Sitzt die Steuerung für den Kompressor komplett auf der Platine die vorne hinter derm Bedienfeld verbaut ist ?

    Im Intenet Bilder von anderen Geräten gesehen, von anderen Herstellern, dort ist zum Teil im hinteren Teil des Geräts, noch ein Kondensator verbaut, der stromtechnisch vor dem
    Starterrelais sitzt. Sollte der Liebherr auch so einen Kondensator haben müsste der auf der Platine(vorne) sitzten.

    Im Netz findet man für dieses Gerät noch Ersatzteile , eben das Relais wie auch die Platine.

    Was könnte die wahrscheinlichere Ursache für den Fehler sein ?

    Vielesn Dank im Vorraus


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Die sitzt wo ?

    Wie gesagt die einzigen Kondensatoren die ich sehe sitzen auf der Platine vorne unter dem Bedienfeld. Ich kann dazu heute Abend ein Foto einstellen.

    Hier Bilder von der Platine, Neu, aus dem Internet.

    Ist hier der Netzkondensator zu sehen ? Ich bin leide kein Profi auf diesem Gebiet.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von barniey ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe jetzt schon mal gegoogelt exakt diesen Kondensator finde ich nicht bei den üblichen Verdächtigen (Conrad, Polin)
    Kann ich heute Abend besser von zuhause wenn ich die Platine in der Hand halte

    Mit "brücken" meint man diese Kontakte halt am Stecker.

  • barniey schrieb:

    Kann ich heute Abend besser von zuhause wenn ich die Platine in der Hand halte
    Das solltest auch unbedingt machen, denn so ein Foto dass man im Internet gefunden hat, garandiert nicht dass das genau gleiche Teil auch in deinem Gerät sitzt.

    Dieser Kondensator hat einen Wert von 0,68µF 275VAC, es könnte sich aber einen anderen Wert auf der Platine befinden. Dabei darf 275VAC auch höher sein, der Wert in µF sollte aber entsprechend sein. Ausserdem kommen die physische Abmessungen ziemlich genau: Rastermass (der Abstand zwischen den zwei Lötbeinen) und weitere Abmessungen (insbesonders Bauhöhe) wären da wichtig. Kannst Du aber einfach selber messen mittels Messschieber.

    barniey schrieb:

    Mit "brücken" meint man diese Kontakte halt am Stecker.
    Das angegebene Bild sollte richtig sein.
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ja, aber wenn man das Teil noch bestellen muss, ist zunächst ausbauen und gucken was passt doch das Beste?

    barniey schrieb:

    Hier Bilder von der Platine, Neu, aus dem Internet.
    Das Foto ist nicht ein eigenes Foto, sondern vom Internet. Wer garantiert dass der Komndensator auf der Platine gleich ist?

    Und nicht jeder beherrst richtig biegen solcher Anschlüsse.
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So in der Zwischenzeit habe ich an der Platine die beiden Abgänge überbrückt und siehe da der Kompressor läuft.

    Allerdings ohne jede Regelung. Sobal der Stecker eingesteckt ist, kläuft er los.

    Der Kondensator sieht von außen noch sehr gut aus. Kann man durch das Überbrücken 100% den Kondensator als Übeltäter aus machen ?

    Was konkrekt hat man nun durch das Überbrücken getan ?

    Als Kondensator ist ein .47uF 275VAC, verbaut ein kleiner Unterschied zu dem oben aufgeführten.

  • barniey schrieb:

    Der Kondensator sieht von außen noch sehr gut aus.
    Das besagt aber nichts über dessen Funktion. Habe mehrmals mitgemacht dass so ein Kondensator bei der Kapazitätsmessung einen deutlich niedrigeren Wert ergab als ursprünglich. Von der Aussenseite war dann nichts zu sehen.

    barniey schrieb:

    Kann man durch das Überbrücken 100% den Kondensator als Übeltäter aus machen ?
    Nein, kann man nicht. Es könnten noch andere Ursachen im Spiel sein auf der Platine. Was man aber vom Überbrücken 100% ausschliesst ist einen Fehler auf der Platine. Und weil Probleme mit dem X2-Kondensator häufig vorkommen, ist Ersatz dieses Teiles als Erste angesagt.

    barniey schrieb:

    Als Kondensator ist ein .47uF 275VAC, verbaut
    Also solltest ungbedingt einen Kondensator mit dem gleichen Wert rein setzen. Einen grösseren Wert bringt Risikos für die übrige Teile der Schaltung (die nicht unbedingt genau gleich zur kompletten Ersatzplatine sein muss). Nochmals: beachte auch den Rastermass, einfach zu messen zwischen den zwei Beinen. Genau passend ist einfacher als Beinen biegen. ;)
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
  • Danke für die ausführlichen Antworten und Erklärungen.

    Ich glaube dann kann ich gleich direkt zum Conrad fahren, bei einem so speziellen Kondensator.

    Ich bin fündig geworden, ist von den Abmessungen 1:1 wie der Originale und C. hat ihn in Stuttgart.

    Also, 26 x 8,5 x 17mm und RM= 22,5mm

    Hat so ein Kondensator eigentlich ein Richtung ? Plus/Minus ?

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • :thx:

    Hallo Zusammen,

    ich bin noch eine Rückmeldung schuldig. War am Wochenende verhindert, habe aber den Kondensator bei Conrad bestellt, auch wenn ich von von der Versandkosten eine vielzahl von dn Kondensatoren hätte kaufen können.

    Den alten ausgelötet und den neuen eingelötet und der GFS lief sofort wieder. Natürlich habe ich die Brücke entfernt.

    Ich hoffe das bleibt so und es war wirklich nur dieser Kondensator.

    Zweimal Danker an Euch, einmal für die Hilfsbereitschaft und die Hilfe!