Miele Waschmaschine W2525 Allwater - undefinierbares Verhalten/Fehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Miele Waschmaschine W2525 Allwater - undefinierbares Verhalten/Fehler

    Hallo zusammen,
    Wir haben eine etwa 15Jahre alte W2525 Allwater, die wir überwiegend mit Regenwasser betreiben.
    Gestern Abend habe ich dann folgendes Verhalten festgestellt:

    • Automatik 40°
    • Maschine fängt ganz normal zu waschen an
    • Nach etwa 5min läuft wieder Regenwasser in die Maschine
    • Unmittelbar danach läuft aber die Ablaufpumpe und pumpt das Wasser wieder ab. Das ganze geht in eine „Endlosschleife“

    • Testweise habe ich versucht den Ablaufschlauch zusammen zu pressen, so dass der Ablauf verhindert wird - dann hat die Maschine weiter gewaschen.
    • Einlaufschlauch, Belüftungsschläuche und Y-Stück habe ich geprüft - sind alle i. O.


    • Zudem wollte ich die Programmierung der Maschine von Regenwasser auch Trinkwasser ändern. Hier kommt allerdings nicht wie erwartet, die Diode an der Starttaste, so dass die Programmierung nicht geändert werden kann.
    • Ich hoffe, es liegt nicht an der Steuerung , denn die scheint es als Ersatzteil nicht mehr zu geben und bei einem Preis von knapp 500 in einem Ersatzteilkatalog ist eine Rep ohnehin nicht mehr wirtschaftlich.


    • Schleudern hat übrigens auch funktioniert - so konnten wir die teilgewaschene Wäsche wenigstens wieder aus der Maschine holen.


    Vielen Dank schon mal für euere Tipps und Unterstützung.

    Georg

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Vielen Dank für die Info.
    Das klingt jetzt nicht optimistisch - aber die Hoffnung stirbt zuletzt ;)
    … dann bringt aber doch PC-anstecken des KD-Technikers auch nicht viel, wenn der Fehlerspeicher nicht viel hergibt. Oder sehe ich das falsch?
    Wenn Du dann noch schreibst, dass Dir sowas noch nicht untergekommen ist, wird die Fehlersuche vermutlich nicht einfacher.
    Ich bin unter der Woche wenig zuhause, aber heute eben doch und werd mal sehen, ob die Maschine heute andere „Verhaltensmuster“ zeigt. Sie steht ja dann seit So Abend und vielleicht hat das eine Auswirkung.
    Gibt es eigentlich eine Möglichkeit die Steuerung zu resetten?

    Vielen Dank nochmal!

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Update: Die Maschine läuft wieder - vorerst???
    Ich glaube Deine Vermutung ist richtig - folgendes ist gestern passiert:

    • Fehlerspeicher auslesen (Starttaste nach einschalten 3mal drücken …) hat nicht funktioniert. Ich vermute, dass die Allwater hier einen „anderen Zugang“ braucht, weil die Steuerungsvarianten über „Start halten - einschalten - Starttaste leuchtet - Start loslassen“ programmiert wird.
    • Das hat gestern leider auch nicht funktioniert - es blinkt nur die Startauswahltaste ????


    • Hab die Maschine dann (leer) gestartet (Automatik 40°) - Sie hat zu waschen begonnen und nach einigen Minuten waschen nochmal Wasser nachgepumpt und gleichzeitig mit dem Abpumpen der Lauge begonnen - also der Fehler war wieder da. Trommel stand zu der Zeit still.
    • Ich hab dann den Ablaufschlauch „gequetscht“, so dass kein Wasser mehr abgepumpt werden konnte und nur wenige Sekunden später hat die Maschine wieder gewaschen / Trommel gedreht.
      Hat dann doch noch etwas gedauert bis die Laugenpumpe wieder abgeschaltet werden konnte; dann habe ich auch den Ablaufschlauch wieder geöffnet und die Maschine hat ganz normal bis zum Ende gewaschen.
    • Nächster Versuch dann mit gefüllter Maschine und da lief sie von Anfang an (also ohne den Fehler) richtig durch.
    Ich traue dem Frieden noch nicht ganz, aber aktuell scheint die Fehlfunktion (Sensor??? Steuerung ???) wieder weg zu sein.

    Vielen Dank nochmal für die Tipps und Hinweise!

    Werde es mal beobachten und nächste Woche nochmal berichten.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Die Vermutung war leider richtig.
    Gerade ruft mich meine Frau an, dass wieder der gleiche Fehler aufgetreten ist; aber bis heute sind etwa 5-6 Ladungen sauber durchgelaufen!

    • Programm starten
    • Wasser läuft ein und Maschine beginnt zu spülen
    • Nach ein paar Minuten wird nochmal Wasser eingepumpt und genau dann springt die Ablaufpumpe an und der Dead-Lock beginnt
    • Quetschen der Ablaufleitung - also Ablauf behindern- reicht dann, um nach wenigen Sekunden den weiteren Waschvorgang/Spülen wieder normal in Gang zu setzen.
      Die Maschine läuft auch weiter sauber durch!
    Lässt sich dadurch der Fehler noch etwas eingrenzen oder ergibt sich grundsätzlich ein Hinweis auf die Ursachen?

    Vielen Dank schon mal für die weitere Unterstützung!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Sorry für die späte Reaktion - ich hatte ein paar Tage Urlaub, :)
    … und vielen Dank für den erneuten Hinweis.

    Ich muss zugeben, dass ich die Schläuche geprüft habe und -aus meiner Sicht und vor allem im Vergleich mit der Reparaturanleitung- keinerlei Verschmutzung vorfinden konnte und damit auch nicht weiter gerreinigt habe. Kann das aber gerne nochmal (am WE) in Angriff nehmen.
    Eine Frage nur zur Sicherheit: Wo befindet sich der Drucksensor bzw. Welcher Schlauch ist das?

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • newbee90 schrieb:

    der Schlauch vom Drucksensor geht von der Luftfalle (neben der Heizung) meist zur Elektronik
    bei neueren Maschinen ist der Druckwächer auch rechts am Bottich befestigt
    Ist das bei den ganz neuen Modellen (W1) der Fall, oder meinst du etwa den Unwuchtsensor? Der ist ja dem Drucksensor nur vorgeschaltet, von dort aus geht der dünne Schlauch ja weiter zur Elektronik.