Miele Vita 75 bleibt stehen mit "Zu- und Ablauf"-Fehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Miele Vita 75 bleibt stehen mit "Zu- und Ablauf"-Fehler

    Hallo zusammen,
    habe ein vollkommen analoges Problem wie der Kollege hier:
    Miele Vita 75 Zu- und Ablauf prüfen blinkt Extremsituation

    Auf dem Typschild haben wir:
    Miele Vita 75
    G893 SCI PLUS-4

    Beim Programm "Vorspülen" läuft das so ab:

    1. Maschine läuft an
    2. pumpt Wasser ab
    3. füllt Wasser auf
    4. Fängt zu spülen an
    5. Die Umwälzpumpe unterbricht das aber alle 5-10 Sekunden für 5-10 Sekunden und läuft dann wieder an
    6. wiederholt Sequenz 5 ein paar mal
    7. und bleibt dann mit dem "Zulauf/Ablauf"-Fehler stehen
    Den Druckschalter hab ich gegen einen neuen getauscht, ändert aber leider nichts.
    Wenn ich den Schaltkontakt des Druckschalters an der Steuerung mit Anlauf der Pumpe elektrisch überbrücke, läuft das Vorspülprogramm ohne ständige Unterbrechung bis zum Ende durch. Der Schalter schaltet also nicht, bzw. das Kontaktsignal kommt nicht bis zur Steuerung durch.
    An was kann es denn liegen das die Pumpe den notwendigen Druck nicht aufbaut..?
    Ich habe schon:
    1. Eimertest
    2. Pumpe ausgebaut und Schläuche/Zulauf inspiziert: ohne Befund
    3. Das Pumpengehäuse geöffnet: ohne Befund
    4. Das Pumpenrad dreht auch, jetzt nicht super leichtgängig, aber die Wellendichtung hab ich jetzt nicht gezogen, ich denke die reibt auch etwas.
    5. Den Kondensator mit meinem Multimeter gemessen: Sehr genaue 5 µF
    6. Die Spülmaschine während des Spülvorgangs geöffnet bei überbrücktem Türschalter . Der untere Rotor sprüht ca. 10 cm über den oberen Besteckkorb .
    Was kann jetzt noch fehlen..?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von el.patron ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • das takten der Pumpe ist die "Los-reis-routine" und soll eine festesitzende oder schwärgängige Pumpe frei machen
    das passiert wenn der Druckschalter auf der Pumpe nicht schaltet
    aber daß der Druckschalter nicht schaltet hast du ja schon festgestellt, In Fehlerspeicher sollte F8 stehen
    das bedeutet die Pumpe baut zu wenig Druck auf, weil sie schwer geht, das Flügelrad verstopft ist, die Kapazität vom Kondensator nachläßt

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich hab den Pumpenmotor noch direkt an Netzspannung gehängt, ohne über die Steuerung zu gehen, aber keine Änderung: der Druckschalter schaltet nicht.
    Ich hab mit jetzt einen neuen Kondensator bestellt sowie eine gebrauchte Pumpe. Mal sehen ob damit was vorangeht. Dauert aber noch ein paar Tage bis die Teile hier sind.

    Btw. An dem Mischbehälter an der Seite der Maschine ist ein Magnetventil dran, und bei Wasserzulauf hat es da kräftig rausgetropft. Nicht soviel, daß die Maschine abgeschalten hätte, aber es hat gereicht, das der Umlaufpumpenmotor und sein Blechpaket hauchdünn im Wasser standen. Das Blechpaket ist da verrostet. Stört das den Motor in seiner Leistung, oder ist das nur ein optischer Mangel..?



    Wenn ich die Maschine wieder zusammenschraube probier ich mal die Fehlercodes rauszubekommen...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von el.patron ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Sodele, ist wie beim Kollegen im Parallel-Thread:
    Miele Vita 75 Zu- und Ablauf prüfen blinkt Extremsituation

    Der Motor der Umwälzpumpe hat wohl Leistungsmangel. Den Motor getauscht und schon klappt es mit dem Druckschalter. Der Strahl aus den Sprüharmen ist auch gleich viel kräftiger.
    Ich hab den Motor noch auseinandergenommen. War aber nix festzustellen. Die Welle läuft echt leichtgängig.
    Ich hab noch den Widerstand der Wicklung gemessen:
    - Pin1-2: 145 Ohm (1 beim Pumpengehäuse, nicht die Erdung)
    - Pin 3-4: 100 Ohm

    Kennt da jemand die Sollwerte..?

    Ansonsten haben Stator und Rotor leichten Rost angesetzt.

    Bilder
    • IMG_2147483647 (472).JPG

      2,77 MB, 3.024×4.032, 13 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!