Liebherr GP2716 Gefrierschrank, na-Error und piepst endlos

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Liebherr GP2716 Gefrierschrank, na-Error und piepst endlos

    Liebherr GP2716 Gefrierschrank, na-Error und piepst endlos

    Gestern, 20:28
    Hallo zusammen,
    ein Liebherr Gefrierschrank macht Probleme nach einen Stromausfall. Soll den Ausfall verursacht haben aber
    glaube eher das er hier unschuldig ist.


    Jedenfalls Anzeige immer blinkend "na" und piepst endlos. Piepsen lässt sich nicht abstellen, nur solange man die
    Taste drückt. Er schreibt er kurz "17" also wahrscheinlich die letzte Temperatur und danach wie wenn nichts gewesen
    wäre. Stundenlang, Kompressor läuft und Kühlrippen werden warm. Keine Einstellungen möglich oder man kann ihn
    nichtmals ausschalten. Richtig bedienen lässt er sich erst sobald man das 2 polige Kabel das zum Inverter läuft absteckt.
    Dann kommt zwar auch nach einiger Zeit "na" -> darf er ja wegen der
    Temperatur , und zusätzlich lässt sich dieses dann quittieren.
    Dieses Kabel wird wohl das Start/ Stopp Signal für den Kompressor sein - oder?


    Kennt das Problem von euch jemand. Die Suche ist recht schwierig, zumindest hab ich nichts passendes gefunden.
    Mich würde interessieren ob das Problem von der Integralplatte/ Bedienplatte kommt (soll ca. 80 Euro kosten) oder
    vom Inverter (VEMX5 - der soll schon bei 180 liegen).


    Gerätetypen: GP2716, Index 20A/001
    10 Jahre alt -> also Inverter eher Totalschaden
    Die 100 könnte man wegen guten Zustand noch investieren. Dichtungen und allgemeiner Zustand sind sehr gut.


    Für Tipps und ähnliche Erfahrungen wäre ich dankbar
    Beste Grüße

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Hallo neebee90,
    solange die Steuerleitung am Bedienteil angeschlossen ist kann ich das Gerät gar nicht bedienten.
    Wenn ich Alarm drücke ist der Alarm weg - sobald die Taste gelöst ist schon wieder da.

    Ohne Steuerleitung funktioniert es, dann lässt sich der Alarm quittieren. Jetzt kann ich nicht
    erkennen welches Teil schuld hat - Bedienteil oder das Hauptteil beim Kompressor :(

  • Neu

    Habe heute mit dem Liebherr Support gesprochen. Sehr kompetente Techniker am Telefon. Ist mit anderen
    Herstellern eher nicht so zu vergleichen. Sein Tipp war das Bedienteil, ich werde es mal testen.
    Beim Invertermodul am Kompressor blinkt eine Led -> alle 15 Sekunden 1x bedeutet in Ordnung.
    Falls das mal jemanden weiterhilft :)

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!