Geschirrspüler Siemens tot

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Siemens tot

    Hallo Forum!

    Mein Geschirrspüler Siemens SF64T354EU/44 (Type SD13IT1S, FD 9010) hat mitten im Spülgang ausgesetzt und macht jetzt keinen Mucks mehr, am Hauptschalter und der Elektronik leuchtet keine einzige Leuchtdiode. Ich habe das Gerät jetzt mal komplett aufgeschraubt und mir mal die Stromleitung angeschaut, werde aber nicht ganz schlau draus.

    Deshalb eine konkrete Frage: Oben an der Zuleitung in den Hauptschalter hätte ich erwartet , dass am blauen und braunen Kabel (s. Bild) eine Spannung von 220 V zu messen ist, da ist aber tot. Habe ich da einen Denkfahler und da kommt gar keine Spannung an? Oder ist zwischen dem Stromeingang und dem Stecker noch irgendeine Sicherung? (En Schaltplan ist wahrscheinlich nicht zu bekommen, oder?)

    Wäre schön, wenn das jemand beantworten kann.

    Danke,

    Frank

    Bilder
    • Siemens_Geschirrspueler.jpg

      188,22 kB, 750×1.000, 67 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ooops, Anfängerfehler. Beim Versuch an den Entstörfilter zu kommen (da ist übrigens keiner drin), habe ich nochmal am Eingang gemessen und festgestellt, dass das Messgerät falsch eingestellt war. Und oben am Stecker liegen sehr wohl die erwarteten 230 V. Sorry ...

    Aber gibt es einen Tipp, wie ich jetzt rauskriegen kann, ob der Hauptschalter oder irgendein Bauteil auf der Steuerplating kaputt ist? Und wenn es ein Bauteil sein könnte, welches?

    Danke schön!

    Frank

  • Auf der Platine kann ich vorne und hinten keine Abweichungen oder sichtbaren Zerstörungen sehen - s. Bilder.

    Frank

    Bilder
    • Platine_hinten.jpg

      458,06 kB, 1.000×1.333, 57 mal angesehen
    • Platine_vorne.jpg

      501,7 kB, 1.000×1.390, 63 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich hab den Schalter mal so gut es geht, durchgemessen, ich würde sagen, der ist in Ordnung. Um zu messen, ob an der Steuerung Spannung ankommt, müsste ich wissen, an welchen Pins die ankommt. DAs ist mir nicht direkt ersichtlich so ganz ohne Schalt- oder Belegungsplan.

  • Oemmel schrieb:

    ...keine Abweichungen oder sichtbaren Zerstörungen sehen...
    Das ist aber nicht richtig!

    Der Widerstand 100 Ohm 3 Watt (gelber Pfeil) ist deutlich zu heiss geworden und deshalb verfärbt (und sicherlich unterbrochen):



    Kannst den Widerstand mal messen, braucht dazu nicht direkt heraus gelötet zu werden.

    Das IC LNK304GN hat auch 'n sichtbaren Schaden (roter Pfeil):



    Das ist ein viel vorkommender Fehler bei diesen Schaltnetzteilen.
    Der Widerstand ist ein Schutzwiderstand, bei Kurzschluss im IC soll dieser Widerstand dafür sorgen dass kein Feuer entsteht, in der Platine oder noch schlimmer. Der Widerstand sollte dennauch unbedingt von einem geëigneten Teil erstetzt werden. Max. 3 Watt, feuerfest.

    Das IC ist ein SMD-IC, lässt sich schwer (ent)löten. Wenn keine Erfahrung mit SMD Löten, dann bitte bringe die Platine zu jemandem der damit Erfahrung hat, zB. ein Fernsehreparaturgeschäft.
    ───────────────────────────────────────────────────────────
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ───────────────────────────────────────────────────────────
  • An der Rückseite sieht man auch, dass der Widerstand sehr heiss wurde:



    Wenn ich mich nicht irre in der Position der Lötungen - diese siehen nicht gut aus, wie weggebrannt...

    ───────────────────────────────────────────────────────────
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ───────────────────────────────────────────────────────────
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Tatsächlich! Die Verfärbung an dem Relais ist mir später dann auch aufgefallen, aber die Stelle auf dem IC habe ich tatsächlich nicht erkannt. Danke schön!

    Habe grade bei ebay gesehen, dass es diese Kombination (IC und Widerstand) von einigen Anbietern gibt, das scheint also tatsächlich nicht selten zu sein. Habe mir mal einen bestellt und werde die Bauteile austauschen (bzw. von einem Freund machen lassen, der das regelmäßig macht ...). Ich werde dann vom Ergebnis berichten!

    Vielen Dank allen Antwortern für die schnelle Hilfe!!

  • Muss leider mitteilen, dass es das nicht war! Ich war mir so sicher, dass das passt, denn der Widerstand war tatsächlich gebrochen und also ein Nullleiter. Aber Austausch des Widerstands und des Chips hat nichts gebracht, alle Anzeigen und Lämpchen sind nach wie vor tot. An dem großen Stecker, der vom Schalter kommt und die Platine reingeht habe ich je nach Schalterstellung nix oder knapp 150 Volt gemessen. Ist das richtig? Sollten da dann nicht auch 225 Volt anliegen oder transformiert der Schalter das auch noch ein bisschen runter?

  • Ich hab mir das jetzt nochmal angeschaut; Der Schalter schaltet korrekt durch, direkt dahinter sind die 230 Volt. Das braune Kabel wird dadruch zum Grauen und geht direkt an die Platine. Das blaue wird rot-weiß und geht nach unten in die Maschine, von dort kommt ein rotes zurück und zwischen den beiden (rot und grau) messe ich als Eingangsspannung auf die Platine dann 148 Volt. Weiß jemand, ob das die richtige Eingangsspannung ist? Einen Schlatplan find ich nirgends.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Warum würde ein Schalter eine Spannung transformieren können?
    Ein (elektromechanischer) Schalter lässt den Strom durch oder lässt diesen nicht durch. Wenn nicht die richtige Spannung gemessen wird, wird vermutlich eine Verbindung offen sein und misst man nur kapazitiv ubergetragene Spannung.

    Ich habe leider kein Schaltplan bzw. Anschlussplan worin genau diese Farben auf der Stecker zum Hauptschalter gezeigt werden. Wenn ich andere Schaltpläne betrachte sollte eigentlich zwischen dem blauen und braunen Kabel 230 V stehen, weil diese direkt vom Netzfilter kommen.

    Wenn also dort keine 230V gemessen werden kann, würde ich mal gucken ob das Netzfilter nicht (auch) eine Unterbrechung hat.

    Das Netzfilter befindet sich unten im Gerät (siehe Explosionszeichnung), in der Zeichnung 5/6 angegeben mit 0535. Dieses Netzfilter sollte man herausschieben können, indem man in einer der Schlitze einen Schraubenzieher steckt und so eine Vergrendlung löst. Siehe bitte dieses Thema, wo ich das noch was näher beschrieben habe.

    ───────────────────────────────────────────────────────────
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ───────────────────────────────────────────────────────────
  • Hallo Kees! Danke für die schnelle Antwort, aber das ist es eher auch nicht. Da habe ich vorher schon gemessen, da waren 230. Oben am Schalter sind es ja auch 230, sowohl vor als auch nach dem Schalter. Erst am Eingang der Platine sind es nur knapp 150. Dann werde ich mal versuche das rotweiße Kabel zu verfolgen und zu schauen, an welchem Gerät es von rotweiß zu rot wird. Vielleicht ist da was zu finden.

  • Die Netzschaltung bezieht ihre Phase über dem Heizungsstecker.
    Hast Du diesen (richtig) eingesteckt?

    Sonst könntest mal messen:
    Es sollte auf der Platine einen grossen hochspannungs Elko befinden. Ich bin mir nicht sicher ob das der blaue oder der schwarze Elko ist. Ist jedenfalls ein Elko worauf eine Spannung von zB. 400 oder 450 V angegeben ist. Über diesen Elko sollte sich, wenn die Platine richtig 230 V bekommt, ca 325 V Gleichspannung befinden. Vorsichtig messen damit keinen Kurzschluss verursacht werden kann und... diese Spannung ist tödlich! Ggf. kannst Du einfach zwei Drähte dran löten und zum Messgerät leiten bevor Du das Gerät einschaltest.

    Wenn diese Spannung da ist, ist alles bis auf dem Schaltregler ok und muss der Fehler noch irgendwo anders sitzen. Das wird dann aber leider zu schwer für Abstandsdiagnose.

    ───────────────────────────────────────────────────────────
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ───────────────────────────────────────────────────────────
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Also die Platine kriegt definitiv keine 230 Volt. Ich werde mir Morgen mal anschauen, ob ich den Heizungsstecker finde. Ich habe jetzt keinen Nerv mehr, bin schon bisschen frustriert :(

    Und ich nehme mal an, mit Netzschaltung meinst du die Platine?

    Aber vielen Dank dir jedenfalls!

  • Mit Netzschaltung meine ich das teil der Platine dass von 230 V eine Niederspannung machen sollte über das Zusammenspiel von Gleichrichter, Hochspannungselko, Schaltnetzteil-IC (LNK), Transformator, wieder Gleichrichter, Abflächung (E lko), Stabilisator usw.

    ───────────────────────────────────────────────────────────
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ───────────────────────────────────────────────────────────
  • Bevor ich mich heute Abend wieder dranmache, nochmal zweieinhalb Fragen:

    1. Gehe ich recht in der Annahme, dass der Stecker 7 auf den Bildern (grün markiert) die Eingangsspannung für die Platine liefert und dass dort 230 Volt Wechselspannung anliegen müssten? (das tun sich nicht, ich habe nur knapp unter 150 Volt)

    Was würde passieren, wenn ich dort tasächlich 230 Volt dranklemmen würde? Eigentlich müssten dann doch zumindest mal die Anzeigen angehen und ich wüsste, dass die Platine grundsätzlich bereit ist, oder?

    2. Wo kann ich den Heizungsstecker finden?

    Danke,
    Frank

    Bilder
    • Spannungsstecker_Platine.jpg

      242,37 kB, 800×1.067, 43 mal angesehen
    • Spannungsstecker_Platine 2.jpg

      227,64 kB, 800×1.067, 44 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Wenn du da 230V draufgibst, macht es vermutlich rumms. Am Stecker 7 kommt einmal die Phase vom Hauptschalter und geht dann zur Heizung weiter. Verfolge einfach die Kabel vom Entstörfilter, bis zu beim Leistungsmodul landest. Laut Stromlaufplan kommen diese an einem 3-poligen Stecker an. Am Hauptschalter
    müsste es eine Klemmenbezeichnung "5" geben. Wenn du dem Kabel folgst, dann solltest du bei dem Stecker für die Netzversorgung des Leistungsmoduls landen.

    Als erstes würde ich aber den Hauptschalter messen. 1-2, 3-4 und 5-6 sollten betätigt Durchgang haben.

  • Moin Frank

    Das blaue wird rot-weiß und geht nach unten in die Maschine,
    von dort kommt ein rotes zurück und zwischen den beiden (rot und grau)…


    Es könnte auch, nach ca. 10 Jahren, ein Leitungsbruch sein.
    Das Ablaufpümpchen wird direkt über den Schwimmerschalter (einpolig) mit Spannung versorgt
    und die krummen 150 V stammen von der Pumpenwicklung, bzw. deren Schaltleitung zur EL.

    Überprüfe den Kabelbaum im Knickbereich der Tür auf evtl. Bruch.
    Die Leitungen sind da eingepackt (mech. Schutz)
    Die Strippen einzeln vor und hinter dem Knickbereich anfassen und etwas ziehen ggf. mit einem Haarfön (kein Heißluft) die Leitungen etwas erwärmen.
    Es kommt vor, dass die Isolierung OK ist, aber die Ader selbst den Bruch hat.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***