Beko WMB 71443 PTE und Beko DFL 1500, 1. Zieht Wasser und Stoppt, 2. Pumpe Dreht bis es stinkt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beko WMB 71443 PTE und Beko DFL 1500, 1. Zieht Wasser und Stoppt, 2. Pumpe Dreht bis es stinkt

    Hallo Liebe Leute,

    hab gleich 2 Sorgenkinder, habe hier einiges gelesen und auch schon Probiert, aber ich bin noch nicht am Ziel. ... Und Erhoffe mir Hilfe! Schon mal vor ab Danke!!

    Zu 1) Beko WMB 71443 PTE Waschmaschine.
    Sicherung war raus, wieder rein.
    - Wasser wird gezogen, Schlauch auf Schmutz geprüft (vorne am Sieb) war Sauber.
    - Die Trommel dreht sich zwei .. drei mal und Stoppt
    - Relais Klicken, zwei mal, gefühlt als wollte die Maschine bei 30° die Heizung einschalten, versuch ohne Temperatur zu Waschen, Stoppt dennoch.
    - Umgeschaltet auf Abpumpen funktioniert auch.
    - Fehlercode wird nicht angezeigt, auch kein Blinken.
    - Lt. Forum hier, mögliche Ursache Heizung und/oder Sensor, habe ich beides getauscht, nach YT Anweisung, Kabel Fotografiert und wieder im Original zustand verkabelt.
    - Gleicher Fehler, alter Stab war verkalkt aber Optisch Ok, keine Verbrennungen o.ä. da das teil nur 15€ gekostet lass ich den drin ;)

    Zu 2) Beko DFL 1500 Geschirrspüler
    Vor ca 2 Wochen roch die Küche sehr Komisch ähnlich wie verbrannt, nein das lag nicht an meinen Kochkünsten leider an der Spülmaschine. Die Pumpe ist durch gelaufen, hat einfach nicht aufgehört.
    Meine Recherche ergab das wohl die Pumpe verstopft ist, bzw. der Schwimmer das das auslöst, oder die unterste Wann sich gefüllt hat.
    Habe dann die Maschine in der Spühlwanne geprüft, jedoch keinen Schwimmer gefunden, habe dann versucht am Salzbehälter Undichtigkeiten festzustellen, scheint mir fest/dicht.
    Bin dann auf die Idee gekommen die Maschine vor ziehen, hinten erhöhen, um ca. 20cm, da lief dann doch schon einiges an Wasser aus der untersten Wanne, aber nicht grade eine Überschwemmung, vielleicht 50-100ml.
    Habe das ganze dann so gelassen und wieder am nächsten Tag hin gestellt wie es gehört. Und alles lief wieder wie es sollte ... Gelöst?
    Nein, Gestern tauchte genau das selbe Problem wieder auf, Pumpe läuft, und Gestank, also wieder aufgebockt, aber dieses mal kam kaum Wasser aus der untersten Blechwanne raus, nicht mal 50ml.
    Heute lief Sie wieder wie gehabt, scheint wohl eine größere Macke zu haben.

    Ich habe bei einem "Kundencenter" mal j4F eine E-Mail geschrieben, kam trotz Feiertag auch Antwort, der meinte die Maschinen Reparatur würde sich nicht lohnen da LowBudget Geräte, und da er mir gleich sein Gebrauchtschrott andrehen wollte, wollte ich jetzt erst doch noch mal versuchen beides hin zu bekommen, da die Maschinen jetzt auch erst 8-10 Jahre auf dem Buckel haben. Ich denke das man die Geräte doch noch irgendwie retten kann.

    Danke schon mal und Grüße aus Hessen


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Bei der Spülmaschine haben wir 5 Möglichkeiten, für eine überfutung der Bodenwanne.
    Aquastopschlauch, wenn der nicht vernünftig schließt, läufts über.
    Ablaufpumpe , das pumpt sie nicht ab, beim erneuten Wasserziehen, läufts ebenso über.
    Dann zu überprüfen, der Kabelbaum, wenn der gebrochen ist, wird z.B die Ablaufpumpe nicht angesteuert.
    Die anderen Fehler sage ich dann später, wenn Du die ersten drei Punke geprüft hast.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das ist schwierig,
    werfe einmal ein Blich auf Deine DC Karte, ob alle Lötstellen noch in Ordnung sind, die sitzt unterm Deckel oben rechts.
    Ansonsten Tippe ich auf das Mainboard.
    Jedoch sollten über das Ausschlussverfahren andere Fehler ausgeschlossen werden, wie z.B Motorwicklung, Körperschluss, Kabelbrüche usw.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • hero99 schrieb:

    Hi Bezüglich Wm
    Stelle Programmschalter auf 12 uhr,
    Drücke und halte Starttaste dan Schalte ein!
    Dann sollte möglicher Fehler angezeigt werden!
    Der gibt mir Fehlercode E07, lt Google Verrieglung des Türschlosses, dann würde Sie doch erst gar nicht Anlaufen?

    Die Laugenpumpe ist das ding das unten rechts ist, mit dem Deckel, die Läuft frei, habe ich schon Kontrolliert... Ausbau nötig?
    Wenn ich das Maschine sage, Wasser abpumen und der Deckel ist unten offen, müsste das ja auch gehen?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Midas79 ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @GHS-Lippe

    Nein, an den Motor habe ich mich noch nicht getraut ...
    Wie kann ich das erkennen, mit den Kohle dinger?
    Ich denke die Steuerung ist am Wahrscheinlichsten.. Ich mach das ding Morgen auf, gibt es schon eine Anleitung dafür?

    Ist das so eine art Mainboard? oder dieses PCB-Modul für Waschmaschinen von Beko - Teilenummer des Herstellers: 2817690101 ?
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Falls e7 angezeigt wird bedeutet das das der Fehler
    Mal aufgetreten ist!
    Drücke nach e7 1mal Start Taste!
    Danach starte abfrage erneut dann sollte Fehler gelöscht sein!
    Starte danach Programm ganz normal!
    Wenn Gerät abbricht ,frage nochmal Fehler ab!
    Ob Fehler aktuell ist oder nur von irgentwann!!

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • hero99 schrieb:

    15 10 ist kein Fehler code sondern Software Nummer
    Dann war fehler alt
    Begutachte trotzdem mal Motorkohlen
    Ich hatte den Code 2x gelöscht, um sicher zu gehen, da die Kohle kein vermögen Kostet, ~15€ und ein Verschließteil ist, werde ich nachher welche Bestellen und direkt tauschen... Ich berichte dann was passiert...

    Mir scheint so als sei die Kohle OK .. Hab dennoch mal welche bestellt, vielleicht lösen die das Problem... Muss ich was beachten? Außer Stromlos?!

    Quellcode

    1. https://ibb.co/wJjhnVC
    2. https://ibb.co/9cNvYy5

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Midas79 ()

  • GHS-Lippe schrieb:

    Bei der Spülmaschine haben wir 5 Möglichkeiten, für eine überfutung der Bodenwanne.
    Aquastopschlauch, wenn der nicht vernünftig schließt, läufts über.
    Ablaufpumpe , das pumpt sie nicht ab, beim erneuten Wasserziehen, läufts ebenso über.
    Dann zu überprüfen, der Kabelbaum, wenn der gebrochen ist, wird z.B die Ablaufpumpe nicht angesteuert.
    Die anderen Fehler sage ich dann später, wenn Du die ersten drei Punke geprüft hast.
    Rund um dem Geschirrspüler ist es trocken, Kabel nicht verdrillt(meinst du von unten?), Wasserzulauf trocken, soll ich den Aquatoppschlauch mal tauschen?
    Aktuell in der Wanne auch (Trocken). Ist jetzt ca. 5 mal gelaufen, nichts zu sehen.

    Ablaufpumpe ? also diese Aufgabe verstehe ich jetzt nicht so ganz, wie kann ich das am besten Prüfen?