Geschirrspüler Exquisit GSP06 zieht kein Wasser (Fehlercode E1)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Exquisit GSP06 zieht kein Wasser (Fehlercode E1)

    Neu

    Hallo liebes Forum,

    ich habe hier einen kleinen Tischgeschirrspüler von Exquisit Modell GSP06. Das Gerät ist nicht mal ein halbes Jahr alt, funktioniert aber schon nicht mehr. Wenn man das Gerät einschaltet hört man ca. 30 Sekunden eine Pumpe laufen ( Ablaufpumpe ?) Danach passiert ca. 3-5 Minuten nichts mehr bis dann die Fehlermeldung E1 erscheint. Habe also mal den Gehäusedeckel und die Bodenplatte abgenommen und mal geguckt wie das Gerät im Inneren aussieht bzw. was dort so vor sich geht beim einschalten. Das Einlassventil bleibt zu. Die Seitentasche füllt sich nicht mit Wasser.

    folgendes habe ich schon getestet:

    - Wasserhahn sowie Zulaufschlauch sind in Ordnung ( Eimertest durchgeführt und Siebe geprüft).
    - Einlassventil elektrisch sowie mechanisch in Ordnung (Durchgangsmessung durchgeführt und Ventil manuell bestromt).
    - Schaltkontakt in der Bodenwanne geprüft (Im Ruhezustand ca. 1Ohm, beim Drücken wird Kontakt geöffnet).
    - Ablaufpumpe getestet (vor dem Programmstart einen Eimer Wasser ins Gerät gekippt, Maschine pumpt dieses beim Programmstart ab).
    - Platine optisch auf Beschädigungen geprüft (optisch scheinen alle Bauteile in Ordnung zu sein).

    Zum Einlassventil: Habe auch mal mein Multimeter in der Volteinstellung an die Kontakte vom Einlassventil geklemmt und beobachtet was dort passiert während die Maschine versucht ein Programm zu starten. Die Maschine steuert das Magnetventil gar nicht erst an. es liegt also zu keinem Zeitpunkt Spannung am Magnetventil an. Andersherum habe ich auch mal das Magnetventil manuell von außen bestromt. Dann öffnet sich das Ventil und die Seitentasche füllt sich mit Wasser. Sonst macht die Maschine aber auch nichts. Habe dann nach ein paar Sekunden die Spannung vom Ventil runter genommen, da ich nicht wusste wie lange bzw. wie viel Wasser hier jetzt einströmen sollte und die Maschine ansonsten auch keine Anzeichen gegeben hat nun anzulaufen.

    Nun die Frage an euch: Was kann ich nun noch testen und woran könnte es liegen? ?( Kann mir evtl. jemand einen Tipp geben was ich jetzt am besten prüfe bzw. wie ich weiter vorgehe? Wie schon gesagt ist die Maschine nicht mal ein halbes Jahr alt.
    Ich füge hier nochmal ein paar Bilder vom Geräteinneren mit an.

    Kurz zu mir: Ich bin gelernter Fernmeldetechniker. Kann also mit einem Multimeter und einem Lötkolben umgehen. Von Geschirrspülern habe ich aber keine große Ahnung. Bin aber auch ein Bastler und Tüftler, habe also Lust mich mit dem Problem auseinanderzusetzen und zu verstehen wie das blöde Teil funktioniert und warum meiner jetzt nun nicht mehr funktioniert. Die Tests die ich oben beschrieben habe, habe ich mir entweder aus Foren wie hier zusammengesucht oder mir einfach durch logisches denken selbst überlegt (wie z.B. einfach mal die Spannung am Magnetventil während des Betriebs messen).

    Ich hoffe ich habe alle Angaben gemacht die ihr braucht, falls ich irgendwas vergessen habe trage ich es gerne nach. Ist mein erster Beitrag hier. :)



    :danke: und Grüße

    Felix

    Bilder
    • IMG_1196.jpg

      1,9 MB, 3.024×4.032, 22 mal angesehen
    • IMG_1197.jpg

      1,41 MB, 3.024×4.032, 18 mal angesehen
    • IMG_1198.jpg

      1,73 MB, 3.024×4.032, 23 mal angesehen
    • IMG_1199.jpg

      1,48 MB, 4.032×3.024, 21 mal angesehen
    • IMG_1200.jpg

      1,23 MB, 4.032×3.024, 22 mal angesehen
    • IMG_1201.jpg

      1 MB, 4.032×3.024, 23 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Neu

    fele2407 schrieb:

    Das Gerät ist nicht mal ein halbes Jahr alt
    Dann sehe ich eigentlich das Problem nicht so:
    Garantie, dann bastelt man nicht selbst!

    ———————————————————————————————————————————————————————————
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ———————————————————————————————————————————————————————————

  • Neu

    Hi Kees,

    danke für deine Antwort. Es handelt sich um den Geschirrspüler meiner Freundin. Leider hat sie schon selbst mit einem Bekannten das Gehäuse aufgeschraubt und reingeguckt. Dazu noch hat sie beim einbauen gleich ne Delle oben rein gehauen. :Kopfklatsch: Deshalb gehe ich davon aus das der Service (der bei Exquisit sowieso nicht gut sein soll) den Schaden nicht als Garantiefall anerkennen wird. Obwohl es definitiv einer wäre. Außer den Deckel ab haben sie aber nichts gemacht. Könnte höchstens mal den Service anrufen, alles wieder zuschrauben und gucken was der Techniker sagt. Vielleicht merkt es ja niemand. Das blaue Schraubensicherungszeug ist nur an den Inneren Schrauben. An den Gehäuseschrauben war nichts.

    Ich weiß, dass es nicht besonders schlau war das Gerät aufzuschrauben, ist aber leider schon zu spät gewesen ||

    Aber unabhängig vom Gerätealter: Wie kann ich jetzt weiter vorgehen um den Fehler zu finden? Möchte das Gerät jetzt natürlich trotzdem nicht entsorgen, nur weil der Deckel bereits aufgeschraubt wurde.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Habe keine technische Unterlagen für dieses Modell.

    Es wird das Ventil jedenfalls nicht angesteuert, das ist deutlich.
    Die Platine verrät mehrere Relais, vermutlich wird das Ventil auch über einem Relais angesteuert.
    Ob dem tatsächlich so ist oder dass es über einem Triac geschieht kann ich nicht sagen.

    Es kann sein dass es ein defekt auf der Platine gibt (zB. schlechtes Lötkontakt am Relais), es kann auch sein dass es eine andere Ursache gibt warum der Prozessor entscheidet, das Relais nicht an zu steuern. Kann man ab Abstand nicht richtig einschätzen, ich kenne für diese Marke auch keine eingebaute Testprogramme.

    Tut mir leid, kann Dir weiter nicht helfen.

    ———————————————————————————————————————————————————————————
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ———————————————————————————————————————————————————————————

  • Neu

    Moin fele2407

    E1 – Verlängerte Einlaufzeit, Ventil nicht geöffnet
    - Einlassventil elektrisch… Wie viel Ω ?

    …ca. 30 Sekunden eine Pumpe laufen Anschießend müsste das Ventil summen – ist das Geräusch vorhanden?
    Von dem GS habe ich leider keine Unterlagen
    Schau mal im Boden, ob da eine Styroporplatte ist mit einem Schalter, dieser darf nicht gedrückt sein, der schaltet sonst das Ventil ab.
    Bei den großen Geräten, wird mit dem Schwimmerschalter
    noch das Ablaufpümpchen aktiviert (Wasserschutzsystem).

    Gruß vom Schiffhexler

    :)




    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***
  • Neu

    Hi Schiffhexler,

    das Einlassventil hat einen Durchgangswiderstand von ca. 3,6 kOhm. Wenn ich es manuell bestrome öffnet es auch normal. Es liegt also nicht am Einlassventil.

    Zum Ventilsummen: Es summt kein Ventil weil am Ventil keine Spannung anliegt. Das Problem ist also, dass die Elektronik aus irgendwelchen Gründen das Ventil nicht ansteuert.

    Den Schwimmerschalter habe ich bereits mit einem Multimeter geprüft. Im unbetätigten Zustand hat dieser ca. 1Ohm Durchgangswiderstand. Wenn ich ihn drücke unterbricht er den Kontakt. Alles so wie es sein soll. Ich habe auch schonmal zum testen die Styropor Platte rausgenommen. Diese kann also (auch nicht durch dusseligen Zusammenbau meinerseits o.Ä.) gegen den Öffnungskontakt gekommen sein.


    LG Felix

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Moin Felix

    Jetzt würde ich, ohne tech. Unterlagen, erst die Ventilleitung verfolgen und auch durchessen. Bei den Neugeräten habe ich schon Überraschungen erlebt, das sind keine Scherze. Z.B. in einer Fitnesbude nachmittags, brandneuer Trockner lief nicht, austausch ging Zeitlich nicht mehr, da war im Crimpstecker mehr Isostoff als Metall, wahrscheinlich hatte der im Prüffeld noch irgendwie einen Kontakt erzeugt. Nix ist unmöglich.
    Auch evtl. die Niveaudose für den Wasserstand vorknöpfen.

    Gruß vom Schiffhexler

    :)




    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***
  • Neu

    Moin Schiffhexler,

    die Ventilleitungen werde ich nachher nochmal genauer untersuchen. Wie genau sieht die Niveaudose aus bzw. wie funktioniert diese genau? Habe an den Beitrag oben Bilder angefügt. Evtl. kannst du mir ja dort die Niveaudose mal markieren?

    Danke für deine Mühe und Grüße!

    Felix

  • Neu

    Sooo, die Leitungen habe ich gemessen, haben alle sauberen Durchgang. Die Crimpstecker habe ich auch kontrolliert. Es sitzen alle richtig drauf, haben guten Kontakt und auch die Drähte sind alle richtig drauf gecrimpt.
    Zur Nieveaudose habe ich hier einen guten Artikel gefunden wie sie funktioniert und wie man sie prüfen kann. Nur finde ich so ein Teil an meinem Gechirrspüler nicht. ?(
    Aber irgendwoher muss ja auch mein Geschirrspüler wissen ob er noch Wasser rein lassen soll oder nicht. Kann mir evtl. einer auf den Fotos die ich oben angehängt habe markieren welches Teil es ist?
    Wäre super lieb von euch. :Yeaaa:

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Das Problem mit dieser Marke ist, dass es kaum technische Unterlagen dafür gibt.
    Und wenn es diese gibt, sind die Explosionszeichnungen nicht lesbar oder stimmen nicht mit den Ersatzteillisten.

    Jedenfalls habe ich für diese Ausführung nichts gefunden und ich kann Dir auch nicht sagen welches Teil was machen sollte.
    Umwälzpumpe und Ablaufpumpe natürlich schon, aber ob es ein separater Druckschalter gibt oder dass die Umwälzpumpe auch Niveau messen sollte, kann ich nicht sagen. Mein Eindruck ist, dass die Umwälzpumpe eine Heizpumpe ist, weil kein seperates Heizelement zu sehen ist.

    Vermutlich haben auch andere Mitglieder keine brauchbare technische Unterlagen für dieses Modell und dann lässt sich ab Abstand wenig Diagnose stellen.

    Ich kan Dir jedenfalls nicht helfen, tut mir leid.

    ———————————————————————————————————————————————————————————
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ———————————————————————————————————————————————————————————

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kees ()

  • Neu

    Moin fele2407

    Davon Unterlagen zu bekommen, evtl. auch Ersatzteile ,
    kann man vergessen, Herstellung PRC → China.
    Den mechanischen Drucksensor ist die alte Technik, bei den neueren Geräten, da ist normalerweise nicht zu messen, das sind analoge Drucksensoren, die arbeiten über Frequenzen. In diesen dünnen Luftschlauch darf auch nicht eingeblasen werden, dann können die sich verstellen.
    Der Drucksensor müsste ein dünnen Luftschlauch und die Anschlüsse haben,
    kleiner Stecker, keine 6,2 mm, Bauart verschieden.

    Gruß vom Schiffhexler

    :)




    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***