AEG Favorit 50, die richtigen Bauteile fürs löten finden ( Maschine geht nicht mehr an)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AEG Favorit 50, die richtigen Bauteile fürs löten finden ( Maschine geht nicht mehr an)

    Hallo zusammen,

    ich habe mich hier im Forum angemeldet, da ich einen Defekt an meinem alten Geschirrspüler habe und hier 2 Beiträge mit dem gleichen Fehlerbild gefunden habe.

    folgende Beiträge:
    AEG Favorit Widerstand kaputt
    Geschirrspüler AEG Favorit 5500 I geht nichtmehr an! Widerstand defekt?

    Da ich vom Löten und Elektronik aber leider nur sehr wenig Erfahrung habe, bräuchte ich vor allem eure Erfahrung, dass ich die richtigen 2 Ersatzteile kaufe.

    Aber zunächst zum Fehlerbild:
    Leider zeigt mein Geschirrspüler das gleiche Fehlerbild wie in den beiden verlinkten Posts.
    Also er ist an den Strom angeschlossen, die Pumpe am Schwimmer springt bei Betätigung auch an, aber beim Einschalten der Maschine sieht man kein LED leuchten.
    (Ein blindes Einschalten des Programms funktioniert auch nicht).

    Beim Ausbau der Steuerplatine habe ich eine beschädigten grünen Widerstand gesehen (Siehe Bild).
    Durch die verlinkten Beiträge bin ich darauf gekommen, dass der defekte Widerstand wahrscheinlich nur das Symptom und nicht die Ursache ist.
    Der in der Verlinkung aufgeführte Verursacher zeigt bei mir eine kleine Pustel (siehe Bild), weshalb ich auch bei mir davon ausgehe, dass er defekt ist.
    (Aufgrund des hohen alters vom Gerät, bereits getauschter Pumpe und dem zuletzt auch vereinzeltem Aufhängen des Geschirrspülers beim Spülen möchte ich hier nicht mehr viel Geld investieren)
    Daher würde ich jetzt trotz mangelnder Erfahrung versuchen den LNK304 Baustein und den Widerstand zu tauschen.
    Meine Erste Frage wäre hier an euch:
    Haltet ihr es nach den Bildern für möglich, das die beiden Teile defekt sind oder sollte ich ggf. weitere Dinge kontrollieren?

    Beim Überprüfen der Farbcodierung in der Electrodoc-App bin ich auf einen 47 Ohm Wiederstand gekommen.
    Allerdings hat der Widerstand auf der Platine einen Abstand zum äußeren Farbring. Hat das etwas zu bedeuten?

    Was mich hier außerdem stutzig macht, ist dass die App neben Widerständen auch Spulen mit Farbcodierung anzeigt. Spulen sind in der App mit einem grünen Isolator dargestellt. Also sehen die quasi auch so aus wie der durchgebrannte Widerstand auf meinem Bild. Ich gehe hier zwar fest davon aus, dass der Baustein im R70 Feld ein Widerstand ist, aber könnt ihr mir das noch mal bestätigen?

    Was ich auch nicht weiß ist die Frage wie groß der Widerstand ausgelegt sein muss.
    Für die Berechnung der Nennlast kenne ich weder die Spannung noch die Stromstärke. Mache ich hier etwas falsch wenn ich hier "einfach" einen Widerstand mit großer Nennlast verwende?
    Kann mir ggf. jemand sagen wie groß die hier verwendete Nennlast i.d.R. seien muss, oder ob der folgende Widerstand ggf. verwendet werden kann?
    reichelt.de/drahtwiderstand-ax….html?&trstct=pos_5&nbc=1

    Als nächstes bräuchte ich wohl noch den LNK Baustein.
    Ist der LNK304 Baustein so genormt, das ich nicht auf die Belegung von Ein- und Ausgängen achten muss?
    Könnte ich folgenden LNK als Ersatz verwendeten oder bräuchte ich hier andere Spezifikationen?
    reichelt.de/ac-dc-offline-scha….html?&trstct=pos_0&nbc=1
    Mit den Nummern auf dem Baustein kenne ich mich leider gar nicht aus und bin um jede Hilfe dankbar.

    Schon mal vielen Dank für eure Hilfe

    forum.teamhack.de/attachment/4…97b638154c1ed62a2507b5772forum.teamhack.de/attachment/4…97b638154c1ed62a2507b5772

    Bilder
    • IMG_20220910_121203_klein.jpg

      96,56 kB, 532×548, 61 mal angesehen
    • IMG_20220910_121215_klein.jpg

      105,31 kB, 849×483, 65 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Fabse90 schrieb:

    Haltet ihr es nach den Bildern für möglich, das die beiden Teile defekt sind oder sollte ich ggf. weitere Dinge kontrollieren?
    Ja, absolut, diese Teile sind 100% defekt!

    Fabse90 schrieb:

    Allerdings hat der Widerstand auf der Platine einen Abstand zum äußeren Farbring. Hat das etwas zu bedeuten?
    Nein, der letzte Ring hat nur zu tun mit dem Toleranz des Widerstandswertes = Gold = plus/minus 5%.

    Fabse90 schrieb:

    ob der folgende Widerstand ggf. verwendet werden kann?
    Nein, dieser Widerstand ist viel zu schwer, hat einen zu hohen Wattzahl. Du brauchst einen Sicherheitwiderstand, Wattzahl 3 Watt. Wenn einen Widerstand mit hoheren Wattzahl benutzt wird, verliert dieser seinen (für diesen Zweck) wichtigsten Funktion: Schutz für Feuer wenn das IC Kurzschluss verursacht.

    Fabse90 schrieb:

    Was mich hier außerdem stutzig macht, ist dass die App neben Widerständen auch Spulen mit Farbcodierung anzeigt. Spulen sind in der App mit einem grünen Isolator dargestellt.
    Das ist reines Zufall. Spulen und Widerstände haben nicht nur eine Farbe. Es hängt vom Hertseller ab was für Farben man benutzt. Selber erkenne ich solche Teile fast direkt am Form, aber manchmal ist es auch für mich schwer zu sagen ob es einen Widerstand oder eine Drossel/Spule betrifft. Dann hilft oft die Bezeichnung auf der Platine: Widerstände werden angegeben mit R, Spulen mit L.

    Fabse90 schrieb:

    Ist der LNK304 Baustein so genormt, das ich nicht auf die Belegung von Ein- und Ausgängen achten muss?
    An sich ja, aber Du solltest beachten, dass (wie bei Reichelt) einen LNK304GN bestellt wird und keinen LNK304PN.


    Selber würde ich nicht einen separaten Widerstand wählen, sondern einer der vielen Angeboten benutzen wo die zwei Teile kombiniert sind: LNK304GN + Widerstand 47 Ohm 3 WattLNK304GN + Widerstand 47 Ohm 3 Watt. Oft ist auch einen Drossel 470µH dabei, ob Du diesen brauchst kann ich nicht beurteilen (hast kein Übersichtsfoto gepostet).

    Edit: meine Beschreibung hat etwas gedauert, mittlerweile kam auch eine etwas kürzere Antwort von @Pain.
    Mit dem gleichen Idee. Muss nur den Wert korrigieren: nicht 46 sondern 47 Ohm (standard E12 Reihe).
    ───────────────────────────────────────────────────────────────────────────
    Brauchst Du eine Bedienungsanleitung? Dann bitte betrachte mein Profil (klick) für Hinweise.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke für eure Tipps und die schnellen Antworten.

    Mir fehlt die Erfahrung beim Löten aber ich bin vorsichtig optimistisch, dass ich das hinbekommen.

    Ein Übersichtsfoto reiche ich auch noch nach, aber ich behaupte mal das ich keine Drossel brauche.

    Ich werde dann berichten ob es funktioniert hat.

  • Hallo Fabse90,

    vielleicht noch ein kleiner Nachtrag: Das Bauteil ist ganz sicher ein Widerstand, denn er ist auf der Platine
    als R70 bezeichnet. R(esistor) = Widerstand, eine Spule würde als L70 gekennzeichnet werden (L ist das Formelzeichen der Spulen-Induktivität)
    47 Ohm sollten gelb/lila/schwarz sein (unverbrannt ;-)), der Goldstreifen zeigt 5 % Toleranz an.

    Liebe Grüße und viel Erfolg

    Haushacker

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Fabse90

    Wenn du keine Lötkenntnisse hast, lass deine Finger davon, du bekommst die Löterei nie [!] hin. Die Leiterbahnen hast du schneller gehimmelt, als den LKN.
    Der AC/DC Wandler erreicht eine Temperatur von ca. 100°C und gibt die über die Anschlüsse auf die Leiterbahnen zu Kühlung ab. Hier ist ein ähnlicher, von einer
    anderem Gerät → LinkSwitch >-SEITE 5/>Output Power Table< Absatz 7
    Auszug
    >Output Power Table<
    The part is board mounted with SOURCE pins soldered
    to a suffi cient area of copper to keep the SOURCE pin
    temperature at or below 100 °C"
    Sowie die Applikationslayout auf der folgenden Seite!

    Von deinem LNK kannst du auch das Datenblatt ziehen. Lass es nur von einem Fachmann ausführen!

    Gruß vom Schiffhexler :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***
  • Anbei schicke ich noch das Übersichtsbild.

    Außerdem habe ich jetzt wo ich mir eine Löthalterung mit Lupe ausgeliehen habe noch etwas gefunden, wo ich mich frage, wie ich das zuvor übersehen konnte.
    An einem DZ1 Bauelement ist eine Flüssigkeit ausgelaufen.
    Am weißen Einhausungskasten der Steuerplatine konnte ich aber keine Flüssigkeitsrückstände finden (Der Kasten umgibt die Platine eigentlich relativ gut, dass ich hier nur bedingt an Flüssigkeitseindringen von außen glaube).
    Ist hier ggf. ein Bauelement ausgelaufen?
    DZ2 sieht für mich auch etwas komisch aus im Vergleich DZ1. Aber ich kenne das Bauelement auch nicht.
    Was ist das für ein Bauelement, wie kann es es testen?
    Die Flüssigkeit werde ich jetzt zumindest erstmal vorsichtig entfernen.

    Und danke an eure mahnenden und ehrlichen Worte bzgl. smd löten.
    Leider kenne ich niemanden der dass für mich machen könnte.
    Höchstwahrscheinlich habt ihr recht und ich werde es kaputt machen, aber es ist auch nicht so, als ob ich noch nie gelötet hätte und wenn dann noch mein Ehrgeiz dazu kommt dann will ich es trotzdem probieren.
    Das letzte mal das ich gelötet habe ist ein paar Jahre her und war nur das zusammenlöten von Drahtbauelementen, aber das machte mir Spaß und hat gut funktioniert.
    Das ist wahrscheinlich wie ein Vergleich zwischen Ruderboot fahren und einen Frachtcontainer zu steuern, aber manche Fehler muss man selbst begehen X/ .
    Zumindest bin ich gerade dabei mir einige Videos anzugucken, damit ich es etwas vorbereitet versuchen kann.

    Da ich noch altes Blei-Lötzinn habe, kann ich die Temperatureinwirkung hoffentlich etwas geringer halten... mal sehen.
    Ich dachte eigentlich das wäre nicht ganz verboten worden, aber scheint ja unnötig schwer zu bekommen zu sein ...

    Bilder
    • IMG_20220915_204714_ohneRand.jpg

      975,47 kB, 3.037×2.193, 51 mal angesehen
    • IMG_20220915_210049 klein.jpg

      623,83 kB, 1.721×997, 52 mal angesehen
    • IMG_20220915_210503_klein.jpg

      549,51 kB, 1.765×1.325, 52 mal angesehen
  • Auf dem übersichtsfoto sehe ich nur einen Drossel, L1:


    Ich denke, dass dieser Komponent keine Funktion im Hochspannungstrajekt hat, eher im Niederigspannungstrajekt (rausfiltern von hochfrequenten Spitzen auf der Niedrigspannung).

    Fabse90 schrieb:

    An einem DZ1 Bauelement ist eine Flüssigkeit ausgelaufen.
    Das sieht aus als nicht richtig entferntes Flusssmittel. Hat elektronisch gar nichts zu bedeuten.

    Wenn ich das alles so lese, denke ich nicht dass Deine Löterfahrungen zu einem positiven Ergebnis führen werden.
    Altes Lötzinn? Von dem zusammenlöten von Drahtbauelementen?
    Für das Löten von SMD-Komponenten braucht man mehr als einige Videos anzugucken. Selber habe ich eine sehr lange Löterfahrung in der Elektronikbranche, aber SMD-Lötungen würde ich gar nicht selber machen, weil mir A. die richtige Werkzeuge fehlen und B. ich keine sehr feste Hände mehr habe.

    Eigentlich könnte ich prophezeien dass nachher welche Lötinsel verschwunden sind oder es Kurzschluss zwischen Beinen des ICs untereineander gibt. Ein Werkstatt für Radio/Fernsehreparatur wäre dann besser. Ausserdem gibt es viele Angebote von Firmen wo man die Platine hinschicken kann und für nicht zu viel Geld reparieren lassen kann. Mein wohlgemeinter Rat läutet: mache das nicht selkbst!
    ───────────────────────────────────────────────────────────────────────────
    Brauchst Du eine Bedienungsanleitung? Dann bitte betrachte mein Profil (klick) für Hinweise.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @ Kollege Kees,
    mit der Löterei, geht mir es genau so. Anfang der 70. Jahre, habe ich noch
    eine zweimanualige Böhm – Orgel zusammen gebraten, fast ohne ICs.
    Jetzt fange ich schon an zu wackeln, wenn ich einen Lötkolben sehe

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***
  • Versuch macht kluch……

    Wenn jemand das Teil in Ordnung bringen soll nach abgerissenen Lötpads dann meld Dich.

    Tip:

    Durchtrenne die 3 Beinchen vom LNK einzel mit einem scharfen Cutter.Dann den Käfer hoch und runter biegen bis die 4 Beinchen brechen.
    Dann bissel frischen Lötzinn drauf, dann geht der Rest problemlos.


    Grüsse

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pain ()

  • Hallo Fabse90,
    DZ1 und DZ2 sind Zenerdioden. An DZ2 wurde schon einmal herumgebraten und die vermeintliche Flüssigkeit ist ein Flussmittelrückstand, wie Kees schon sagte. Die Idee mit dem Cuttermesser ist gut, nur trenne alle Beine durch, nicht biegen, sonst heben sich vielleicht noch Leiterbahnen ab. Beim SMD-Löten ohne Sonderzubehör ist auf jeden Fall eine dünne Lötspitze von Vorteil.

    Viel Erfolg und liebe Grüße

    Haushacker

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, hier kommt meine Rückmeldung.

    Ihr habt mich so weit gehabt, dass ich auch herumtelefoniert habe, um die Platine in meiner Umgebung doch noch in Fachhände zu geben.
    Meine 4 Anfragen endeten aber leider mit Absagen.
    Für das 50€ Angebot im Internet, welches ich gesehen habe, war ich leider zu geizig.

    Daher habe ich es dann doch noch selbst gemacht und ihr habt recht behalten...
    Es hat leider nicht geklappt. Am Ende habe ich wahrscheinlich eine Leiterbahn zu heiß werden lassen und sie ist kaputt gegangen.

    Aber mein Gewissen, dass ich es zumindest versucht habe, ist beruhigt und ich nehme etwas Erfahrung mit für den nächsten Versuch (Der hoffentlich nicht so bald kommt).

    Ich bedanke mich für eure Hilfe und vor allem für den Tipp von Pain, die Beinchen abzutrennen vorm herauslöten. Der Tipp hat gut funktioniert und bis dahin war die Welt (bzw. die Platine) wahrscheinlich noch i. O.