Bauknecht WA PLUS 624 BW bricht Programm nach einer Minute ab, nur noch Blinken von zwei Symbolen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bauknecht WA PLUS 624 BW bricht Programm nach einer Minute ab, nur noch Blinken von zwei Symbolen

    Die Waschmaschine Bauknecht WA PLUS 624 BW weist diese Betriebsstörung auf:
    Das Programm scheint normal zu starten, Pumpen- und sonstige Geräusche sind normal, Wasser wird durch den Kasten für die Spülmittelzugabe gezogen, aber dann beginnt eine Schleife:
    die Anzeige für Ablaufzeit (AlZ) und diejenige für die Drehzahl beim Schleudern (DbS) beginnen im Sekundenrythmus zu blinken, und die Funktionen vor ca. 5 bis 10 Sekunden werden wiederholt, dann wieder Blinken und die Schleife hält so an. Das wurde dreimal beobachtet.
    Inzwischen hat sich das verschäft, es gibt schon gar keine Schleife mehr oder nur noch einen Durchlauf, jedenfalls beginnen AlZ und DbS ca. eine Minute nach Prog-Start zu blinken, alle Funktionen werden eingestellt, keine andere Anzeige ist sichtbar, kein Fehlercode , kein anderes Licht an Betriebszustand oder Tasten, nichts anderes als dieses Blinken. Der Zulauf ist in Ordnung, das Ablaufsieb unten kontrolliert, auch in Ordnung.
    Was könnte da anliegen?
    Grüße, sauber


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Geht nicht. Habe die Steuerplatine ausgebaut, daher nix Funktion möglich. Wäre aber auch nicht wirklich hilfreich aus meiner Sicht. Stell dir die kleine Anzeigenfläche vor, auf welcher links die Zeitdauer des Programms eingeblendet ist und rechts oben so eine kleine Zahl die Schleuderdrehzahl anzeigt. Mehr ist da nicht zu sehen im Normalbetrieb. Und diese beiden Anzeigen blinken einfach im Sekundenrythmus, sie gehen also an und aus. Mehr ist da nicht.

    Sitze gerade an der St.Platine, das ist eine wohl hinglänglich bekannte mit Namen "Whirlpool L1799. Da gibts diverse Videos bei YT und "Reparatur-Sätze" bei Ebay und sonst noch Reparaturangebote. Die beziehen sich aber alle auf den Fall, dass gar nichts läuft. Und tusch - genau so'n Fall hatte ich bei meiner Machine auch schon mal und hatte das selbst repariert. Da war ein Lastwider-Widerstand abgeraucht. Seitdem war die Maschine wieder jahrelang gelaufen.
    Jetzt läuft sie halt mit allen Funktionen, aber nur etliche Sekunden, dann stoppt alles und dieses Blinken tritt auf.
    grüße, sauber

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das Gerät ist jetzt 11 Jahre in Betrieb, allerdings eher wenig, also kein Vielfamilienhaushalt.
    Die Kohlen des Motors? Das ist für mich bislang eher ein Fremdwort. Da würde ich um Hinweise bitten, wie das zu prüfen wäre.

    Im Moment plane ich den Austausch der kompletten Elektronik-Platine, zumindest, wenn es die überhaupt als Ersatzteil geben sollte.
    Die "üblichen Verdächtigten" im Netzteil der Platine habe ich überprüft, da ist kein Defekt festzustellen.
    Grüße, sauber

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • A pro po Kohlebürsten: Das ist doch ein vergleichsweise „normaler“ Fehler, genau genommen gar kein Fehler, sondern ein zu erwartender Servicefall ähnlich wie beim Auto, wenn die Bremsbacken der Scheibenbremse fällig sind, oder aber neue Reifen.
    Das hieße, es müsste eine Fehlermeldung im Display angezeigt werden. Das ist ja aber hier nicht der Fall. Nicht nur, dass keinerlei Fehlermeldung auftaucht, im Gegenteil springt der Microprozessor komplett aus der Bahn und die Anzeige spackt nur noch rum.
    Das nun vorliegende Ein-Sekunden-Blinken ist keine reguläre Fehlermeldung , da ist alles aus dem Ruder gelaufen. Also demgemäß kann keine Prob mit den Kohlen vorliegen.
    Gleiches muss auch für andere "reguläre" Problem gelten: da muss eine Fehlermeldung erfolgen, kann ja sein, nicht die exakt passende, aber bei "normalen" Problemen muss eine F-Meldung erfolgen, wozu sollten die sonst da sein?!

    Bei der Gelegenheit: Ersatz für die Steuerplatine scheint nicht mehr möglich. Bauknecht selbst und auch diverse Ersatzteil-Firmen im Inet haben nichts mehr vorrätig, bei Ebay gibts Diverses, aber nach Nummer auf der Platine nichts Passendes. Mist, flixter.
    Grüße, sauber

  • Da Du ja scheinbar alles andere als die Steuerung von alleine ohne zu Überprüfen schon ausschließt…..

    Das kostet keine 5 Min und wäre nach 11 Jahren durchaus möglich, auch die Heizung.

    Ob das Gerät/Elektronik überhaupt ein Fehler bringt für die 2 Sachen die Du prüfen solltest bezweifle ich mal stark.

    Viel Erfolg

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Möchte nicht überheblich erscheinen, bin kein Experte für Mechanik solcher Maschinen. Versuche nur, logisch zu denken.
    Um nicht unwillig zu erscheinen, habe ich die Kohlen freigelegt. Selbst kann ich da nichts Kritisches entdecken, die sind frei beweglich, federn also, wenn man sie nach innen drückt. Sind die so wie auf den Bildern in Ordnung?
    Nach der Heizung schaue ich noch, wenn ich sie denn finde.
    Den letzten Beitrag habe ich gerade erst entdeckt. Weiß noch nicht, ob ich das alles wieder zusammen bekomme, aber versuchen kann ich es. Danke schon mal für die Tips.
    grüße, sauber

    Bilder
    • kohlen1.jpg

      106,75 kB, 1.000×823, 22 mal angesehen
    • kohlen2.jpg

      138,74 kB, 1.000×932, 21 mal angesehen
    • kohlen3.jpg

      140,01 kB, 1.000×811, 23 mal angesehen
  • Moin sauber

    Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied.
    Praktisch gibt es ihn aber!
    Das hieße, es müsste eine Fehlermeldung im Display angezeigt werden.
    → Nö!
    Wenn du dich nur auf Fehlermeldung verlässt, bist du verlassen und es könnte sehr teuer werden!
    Bauknecht, existiert nur der Name, die 12 stellige Nr. mit 85... fällt unter Whirlpool & Co und die 12 stellige Nr. mit 86... HotPoint- Indeseit- Candy- Hoover
    Fällt mir grade was ein, meine WA spuckte keine Fehler aus,
    aber überlebte trotzdem > 50 Jahre

    Gruß vom Schiffhexler

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Heizwendel hat 25,5 Ohm an seinen beiden Anschlüssen. Ein – vermutlich – Sensor, der zwischen diesen Anschlüssen sitzt, hat 12 KiloOhm. Die orig Daten kenne ich nicht, aber zumindest gibt es weder einen „Kurzen“ noch eine Unterbrechung. Rechnerisch würden bei 230 Volt dann 9 Ampere fließen und 2 KiloWatt Leistung für die Heizung anfallen. Der Versuch des Zusammenbaus erfolgt im Laufe des Nachmittages.
    Grüße, sauber

  • sauber schrieb:

    Der Heizwendel hat 25,5 Ohm an seinen beiden Anschlüssen.
    Hast Du den Heizwendel auch auf Isolationsfehler überprüft?
    Gerade kleine Leckströme können allerart merkwürdige Effekten haben auf der Elektronik.
    Und dabei muss der FI nicht unbedingt raus gehen, auch bei viel niedrigeren Werte als 30 mA hat die Elektronik oft schon Probleme damit.
    ───────────────────────────────────────────────────────────────────────────
    Brauchst Du eine Bedienungsanleitung? Dann bitte betrachte mein Profil (klick) für Hinweise.
  • Der Zusammenbau ist erfolgt. Nun der von hero99 empfohlene Test mit dem Versuch der Anzeige eines Fehlers.
    Dazu hatte ich den Programm-Wählknopf (PWK) zunächst auf Null, also „aus“ stehen, dann den Stromanschluss (230 V) hergestellt, dann einmal auf „Löschen“ gedrückt, dann den PWK im Uhrzeigersinn auf die vermutete 11 Uhr-Position gedreht, dann mehrfach wieder Lö gedrückt. Nix. Die Anzeige zeigte die Dauer des Programms unter dieser PWK-Position an, das war dann das Programm zum Abpumpen mit 0:02 h Dauer. Diese Anzeige blieb trotz Drückens konstant.

    Die Position von „11“ könnte fraglich sein. Etwas mehr zur „12“ hin, was dazu führen würde, dass die vorige 0:02 h Anzeige verschwindet und nix mehr auf dem Display zu sehen ist. Hab’ ich auch ausprobiert mit dem Druck-Manöver, brachte nichts. Dann die Position der „1“ gegen den Uhrzeigersinn ein klein wenig verändert, dann erschien die Anzeige für Schleudern mit 0:20 h. Aber auch hier brachte alles Drücken keine Änderung.
    Dann mal spaßeshalber das Programm für Abpumpen gestartet, und da wurde eine Minute abgepumpt, dann 1 Min Restanzeige ohne Aktion, dann die Anzeige „Ende“, welche normal den vollständigen Ablauf aller Programme anzeigt. Danach konnte die Tür geöffnet werden, und dieses Prog war also ohne Störung gelaufen.

    Dann mutig geworden das Nachbarprog mit Schleudern aufgerufen. Das startete zunächst, dem Geräusch nach wurde etwas Wasser eingelassen, dann begannen kurze Drehungen der Trommel, Aufstoppen, kurze Drehung in Gegenrichtung, Aufstoppen, wieder in Gegenrichtung und das ging dann 5 bis 6 mal gut, bis der gefürchtete Störfall auftrat mit Stopp aller Funktionen und dem Geblinke des Displays. Aber….
    ….aber hier in diesem kurzen, anfangs gelungenen Versuch könnte ein Hinweis auftauchen.Denn bei jedem Aufstoppen nach kurzem Lauf kam kurzfristig das Blinken wie im Störfall. Also zwecks mir zweimal Blinken, dann lief die Trommel aber wieder normal weiter, nämlich in Gegenrichtung. Nach jedem Aufstoppen kurz Blinken, dann wieder normal Arbeiten.
    Noch einen Hinweis könnte dies geben. Der scheinbare Normal-Lauf dauerte bestimmt eine Minute bis die Störung kam. Bei dem gerade eben auch ausgeführten Versuch, das Schnellprog mit 30 min Dauer zu starten, kam der Abbruch mit dem Blinken schon nach 10 Sekunden, so wie es gestern auch schon war.

    Es gibt also schon Hinweise, aber ich kann sie nicht deuten. Vielleicht fällt ja jemandem etwas auf.
    Grüße, sauber

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Microprozessor hat eine neue Spinnerei begonnen. Wollte gerade mal ein Programm ablaufen lassen, bei welchem weder geheizt noch geschleudert wird, nämlich „Wolle kalt“. Aber schon beim Drehen des Wählrades fiel auf, dass für die anderen Progs unsinnige Laufzeiten angegeben werden.
    Für alle Progs sind diese Zeiten viel zu kurz, also z.B. bei Schnellwäsche anstelle der 30 min nur 3 min. Beim versuchten „Wolle kalt“ wird eine Schleuderdrehzahl von 1000 angedeutet, die da gewiss nicht hingehört.
    Is klar, der Aufruf dieses Progs „Wolle kalt“ auch mit Pseudo-3-min-Laufzeit endete nach 10 sec mit dem Abbruch und Dauergeblinke. Ich fürchte, wenn kein Wunder passiert, war’s das. Der MicroProzessor hat keine Lust mehr.
    Grüße, sauber

  • Natürlich habe ich die Platine wieder ausgebaut, um darauf weiter arbeiten zu können. Nachdem die 230 V -Versorgung via Trenntrafo hergestellt wurde, passierte erst mal 10 sec nichts, dann gingen diverse LEDs auf der Platine an und - is klar - die schon genannte Anzeige blinkte wieder. Anstelle eines Videos hier ein Foto des "an"-Zustandes. Das Video wird ja komplett, wenn man sich den "aus"-Zustand denkt und dann das Ganze im Wechsel.
    Die linke Ziffer könnte ein "F" darstellen, die mittlere eine "0" und die rechte ein "S" ode eine "5".


    Das NT ist so einfach nicht zu überblicken, zumal die im Netz vorhandenen Schaltpläne so miese Qualität haben, dass z.B. Bauteilewerte kaum und IC-Pinnummern gar nicht zu entziffern sind. Das Datenblatt des LNK304 gibt natürlich was her, allerdings nur Rudimentäres. Jedenfalls zu allem Unglück scheinen die zwei erzeugten Spannung von 5 V und 12 Volt zumindest auf ersten Augenschein hin korrekt anzuliegen.
    Grüße, sauber

    Bilder
    • anzeige.jpg

      153,88 kB, 1.000×711, 22 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sauber ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Da sind wir uns beide einig. Habe auch gerade den Zustand des Nicht mehr Durch-Blickens erreicht, meine Arbeitskraft erlahmte und ich habe die Platine mal beiseite gelegt, um mit was Anderem den Kopf wieder frei zu bekommen.
    Es ist nun mal leider so, dass die Fehlererscheinungen keine statischen waren. Will sagen, das Fehlerbild änderte sich und mir scheint aus gutem Grunde alles schlimmer zu werden. Zunächst lief das Gerät ja prima und erst gegen Ende des 30-min-Programmes „schnelle Wäsche“ gabs irgendwelche Geräusche (die nicht ich, sondern die Hausfrau aus der Distanz gehört hatte), und die Maschine geriet erstmal in die eingangs geschilderten Schleifen mit Wiederholung kurzer Sequenzen und einem sinnlosen Gelinke der Anzeigen.

    Dann gabs keine Schleifen mehr, nur noch Geblinke, jedesmal dabei klar die Restlaufzeit und die Drehzahl fürs Schleudern angezeigt – kein Fehlercode , wie wohl heute.

    Gestern Abend wollte Maschine gar nicht mehr angehen, zumindest gabs keinerlei Geräusch und Licht zu sehen.

    Heute dann doch wieder wenige Sekunden Betrieb und Geblinke. Und – wie zuetzt beschrieben – nahm die ausgebaute Platine erst mit Verzögerung, dann auch etwas schneller den Blinkbetrieb auf.

    Das Fehlerbild ändert sich, fast ständig – klar macht das die Sache nicht gerade leichter.
    Vermuten könnte ich ja, dass mit den Spannungen auf der Platine doch irgendwas nicht stimmt. So könnte ein langsam sich zersetzender Kondensator oder ein gemächlich seinen Wert erhöhender Widerstand für diesen fortschreitenden Prozess verantwortlich sein.
    Ein Himmelreich für einen statischen, klaren Fehler! Nur ist das Leben manchmal eben grau…..
    Grüße, sauber