Waschmaschine Bosch WAT28530 Display-Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Bosch WAT28530 Display-Problem

    Hallo Forum,

    ich habe ein Problem mit dem Touch-Display meiner Bosch Serie 6 WAT28530/01. Das kapazitive Display funktioniert links und mittig wie gewünscht, nur im rechten Bereich (Richtung Rand), wo der Start-Button eingeblendet wird, nimmt das Display kein Touch mehr an. Es sieht so aus, als ob der Touch-Bereich nicht richtig kalibriert ist - drücke ich in dem Bereich, wird ein weiter unten angezeigter Button ausgewählt.

    Gibt es eine Möglichkeit, das Display zu resetten, oder zu rekalibieren, ohne dass der freundlichen Bosch-Servicetechniker anrückt?

    Bitte nachsichtig mit einem Newbie sein - die Suche hat nichts gebracht, daher dieses Posting.

    LG bluefoschi


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich hätte da eine ganz banale Idee.
    Ich habe bei YouTube mal ein Video gesehen, wo jemand ein ähnliches Problem mit den Touchtasten bei einer Miele Waschmaschine gehabt hat. Derjenige hat das Touchfeld mit einem herkömmlichen Fön erwärmt und auf einmal ging es wieder.
    Probier das einfach mal, eventuell wirkt das ja auch bei deiner Maschine Wunder?

    Zum Nachschauen: YouTube (Miele WWG660 WPS TDos&9kg Touchfeld-Problem)

    Gruß
    Jonathan

    Waschmaschinen und Trockner - für die einen Gebrauchsgegenstände und Mittel zum Zweck, für mich Hobby und Sammlerstücke!
    Ich helfe gern bei Problemen rund um Geräte von Miele und Bosch/Siemens.

    :waschen::trocknen:

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • bluefoschi schrieb:

    Gibt es irgendwo eine Anleitung zur Demontage der Frontblende?
    Bisher noch nicht.

    Der Deckel muss runter, das sind 2 Schrauben TX20 an der Rückseite. Dann kommt es darauf an welche Blende die Maschine verbaut hat. Ich hatte mal den Fall bei einem Serie 6 Waschtrockner, da war die Blende von oben verschraubt mit 2 Schrauben (wieder TX20). Es kann auch sein, dass die Blende zusätzlich noch um das Einspülfach herum 2 Schrauben hat, da bin ich mir aber nicht sicher.

    Was auch sehr wichtig ist: Auf der rechten Seite wird die Blende von Rastnasen in Position gehalten. Die Teile können ziemlich schnell wegbrechen, pass hier bei der Demontage besonders auf.

    Gruß
    Jonathan

    Waschmaschinen und Trockner - für die einen Gebrauchsgegenstände und Mittel zum Zweck, für mich Hobby und Sammlerstücke!
    Ich helfe gern bei Problemen rund um Geräte von Miele und Bosch/Siemens.

    :waschen::trocknen:

  • Bevor du wirklich die Maschine einfach mal so auseinander schraubst musst du wissen, daß die Elektronik kalibriert werden muss.

    Deshalb probiere bitte zuerst einmal das:

    1. Türe schliessen

    2. Gerät einschalten und warten bis Restlaufzeit angezeigt wird.

    3. Programmwähler rechts rum auf Position 7 stellen und 2 Sekunden warten.

    4. Programmwähler rechts rum auf Position 8 stellen und 2 Sekunden warten.

    5. Programmwähler zurück auf Position 6 stellen und 2 Sekunden warten.

    6- Programmwähler rechts rum auf Position 9 stellen und 2 Sekunden warten.

    7. Restlaufzeit verschwindet Wenn die Kalibrierung abgeschlossen ist, blinkt die Start/Pause und ertönt ein Ton.

    8. Gerät ausschalten und 10 Sekunden warten.

    9. Einschalten und nochmal probieren.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • BoSie schrieb:

    Dann bleibt nur noch der Trick mit dem Fön von hinten auf die Elektronik. Wenn dann es nicht besser wird hat die Elektronik was.
    Das Display ist auch die Steuereinheit der Maschine?

    Bin ein klein wenig genervt dass eine EUR 550.- Maschine nach exakt 4 Jahren ein technisches Problem hat, bei nur eher geringer Nutzung...
  • bluefoschi schrieb:

    BoSie schrieb:

    Dann bleibt nur noch der Trick mit dem Fön von hinten auf die Elektronik. Wenn dann es nicht besser wird hat die Elektronik was.
    Das Display ist auch die Steuereinheit der Maschine?
    Bin ein klein wenig genervt dass eine EUR 550.- Maschine nach exakt 4 Jahren ein technisches Problem hat, bei nur eher geringer Nutzung...

    So, ich habe den Deckel (2x Torx hinten) und die Frontblende-Bedieneinheit (3x Torx im Spülfach) entfernt, wobei die Frontblende nicht nur Frontblende ist (das sieht man bei der Explosionszeichnung auf der Ersatzteil-Seite bei Bosch ganz gut). Wenn man das Display mit den Clips löst, sieht man, dass eine Folie, die die kapazitive Bedieneinheit darstellt, im Plastik der Frontblende (dunkler Bereich) hinterklebt ist. Das Display ansich scheint also gar nichts mit der falsch kalibrierten Touch-Einheit zu tun zu haben.

    Ich habe die Steckverbindung der Folie gelöst (zu oft sollte man das nicht machen, die Verbindung ist nur aufgedampft und die Kontakte empfindlich) und neu "gesetzt" (vorsichtig dabei die Verriegelung der Steckverbindung nach oben klappen). Danach habe ich nach obiger Anleitung kalibriert, aber das Verhalten bleibt.

    Ich korrigier mich mal selbst: die Steuereinheit ist das Modul mit dem Drehgehber, dort sind Display und kapazitive Folie angeschlossen. Vermutlich muss also bei der Elektronik das "Bedienmodul (unprogrammiert)" ausgetauscht werden, vielleicht sogar mit der Frontblende mit der Folie? Wer und wie wird das programmiert?

    Das ganze System ist recht kompakt aufgebaut (eine Art Bus-System? für die einzelnen Sensoren/Aktoren).

    Für eine Reperatur muss also entweder Frontblende + Platine Drehregler (insges ca. €200.- oder noch teurer je nach notwendigem Typ, im Ersatzteilkatalog stehen 2 Versionen) plus Dienstleistung (vermutl. €100.-) angenommen werden. Ok, dafür bekomme ich ne neue Maschine oder ne gute Gebrauchte bei Kleinanzeigen).

    Wenn ich ne neue kaufe - hat jemand Bedarf an der Maschine (als Teile-Lieferant)? ;)
    Bilder
    • expl_zeichn_wat28530.png

      280,35 kB, 1.356×972, 53 mal angesehen
    • bedienfolie.jpg

      923,12 kB, 2.016×1.389, 59 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von bluefoschi () aus folgendem Grund: Nachtrag.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • bluefoschi schrieb:

    Bin ein klein wenig genervt dass eine EUR 550.- Maschine nach exakt 4 Jahren ein technisches Problem hat, bei nur eher geringer Nutzung...
    Das kann ich voll und ganz nachvollziehen, und genau sowas ist der Grund, warum ich heutzutage fast ausschließlich zu Geräten von Miele rate... Die sind die einzigen, die noch halten was sie versprechen, aber selbst das stimmt in vielen Fällen auch nicht mehr.
    Nimm eine einfache Miele, am besten mit PowerWash, aber um Himmels Willen ohne TwinDos. Damit hast du mehr Freude.


    bluefoschi schrieb:

    hat jemand Bedarf an der Maschine (als Teile-Lieferant)
    Ich selbst leider nicht, aber probier einfach mal, die Kiste bei eBay Kleinanzeigen zu verkaufen. Da findet sich sicherlich jemand, der die Maschine noch gut brauchen kann. Wirklich schade drum, aber hoffentlich dient sie noch gut für Ersatzteile .

    Gruß
    Jonathan

    Waschmaschinen und Trockner - für die einen Gebrauchsgegenstände und Mittel zum Zweck, für mich Hobby und Sammlerstücke!
    Ich helfe gern bei Problemen rund um Geräte von Miele und Bosch/Siemens.

    :waschen::trocknen:

  • JackCarver schrieb:

    1 mal war der Platinsensor hinüber. Hab ich getauscht und seitdem nie wieder Probleme mit dem System gehabt.
    Es läuft einfach bei richtiger Nutzung.
    Ich habe das jetzt schon öfter mitbekommen, dass bei nahezu brandneuen Maschinen die Bleiche sich durch die Leitung frisst und damit die ganze Bodenwanne zerstört, sodass Miele schon ewig viele Maschinen deswegen hat austauschen müssen.

    Ist aber nicht das Thema hier, wenn du Instagram hast, kannst du mir da gerne mal schreiben, dann erzähle ich dir mehr :)

    Gruß
    Jonathan

    Waschmaschinen und Trockner - für die einen Gebrauchsgegenstände und Mittel zum Zweck, für mich Hobby und Sammlerstücke!
    Ich helfe gern bei Problemen rund um Geräte von Miele und Bosch/Siemens.

    :waschen::trocknen:

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Softtronixx schrieb:

    Nimm eine einfache xxxxxx
    Einen solchen Rat hat sowieso nichts verloren in diesem Forum, wo (Neu/Gebraucht) Kaufberatung unerwünscht ist!
    ───────────────────────────────────────────────────────────────────────────
    Brauchst Du eine Bedienungsanleitung? Dann bitte betrachte mein Profil (klick) für Hinweise.
  • So hab mir eine neue Maschine zulegen müssen (Frau wollte waschen...); mal gucken ob die wieder nur 4 Jahre hält.

    Ich hab nochmal geschaut: IMHO kann man das Steuermodul austauschen (muss mit richtiger FW für das Modell geflashed werden - gibt es eine Quelle dafür?) und dann sollte die Maschine wieder funktionieren. Welches Bauteil der Steuerung da ein Problem mit dem kapazitiven Digitizer hat wäre mal spannend zu wissen.