Miele KMDA 7774 Kochfeld Reparatur

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Miele KMDA 7774 Kochfeld Reparatur

    Hallo zusammen,
    wir haben vor fünf Jahren eine Küche mit dem Induktionskochfeld KMDA 7774 von Miele gekauft und waren an sich auch zufrieden. Vor einigen Monaten hatten ein paar der "Tasten" Probleme und reagierten nicht zuverlässig. Seit zwei Tagen ist nun leider auch der Einschalter davon betroffen und wir können das Kochfeld nicht mehr einschalten. Ich habe schon einige Foreneinträge und Bewertungen gelesen, dass dieses Problem offensichtlich häufiger auftritt. Was ich bisher nicht gefunden habe, ist, ob das Problem durch Reparatur behoben werden kann und hoffe auf jemanden hier, der das weiß und vielleicht noch weitere Informationen hat. Von Miele kommt leider nur das Angebot, einen Techniker zur Diagnose zu schicken. Mich stört daran der geschätzte Preis von 400€, den ich eventuell dafür zahle, zu erfahren, dass ich das Kochfeld entsorgen kann.
    Vielen Dank
    Horschtl


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ich weiß nicht wie dein Kochfeld eingeschaltet wird. Also die Erkennung.

    Bei meinem Miele wird dies irgendwie mittels infrarot LED gemacht.

    Wenn ich mit der Handycamera da drauf Filme kann ich diese einzelnen Punkte erkennen. Wie bei einer Fernbedienung.

    Und wenn das Kochfeld aus ist, leuchtet nur die Taste zum einschalten.

    Bilder
    • IMG_20221117_170245_BURST013.jpg

      2,84 MB, 5.408×3.680, 57 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke für die Antworten!
    Der Fehler wird in der Anleitung als "Das Kochfeld oder die Kochzonen lassen sich nicht einschalten" definiert. Der Lösungsvorschlag ist, den Strom für 1 Minute wegzunehmen.
    Wenn ich nach dieser Minute die Sicherung wieder einlege, ertönt ein kurzer Piepton. Die Sensortaste "Ein-/Ausschalten" ist bei dem Kochfeld erst dann beleuchtet, wenn es eingeschalten wird - was ja nicht funktioniert.
    In der Nähe der Sensortaste "Ein-/Ausschalten" ist auch die Sensortaste "Kurzzeit", das Symbol normalerweise eine Glocke. Wenn man da drauf drückt, hört man ein leises Klicken.
    Ich gehe also davon aus, dass das System Strom hat und die Elektronik grundsätzlich funktioniert. Nur die Sensortaste zum Einschalten geht nicht. Da wäre eben die Frage, ob das ein Bauteil ist, das man ersetzen kann oder ob das im Glas eingearbeitet ist, sodass das ganze Modul getauscht werden muss.

    Bilder
    • IMG_20221117_192809.jpg

      873,64 kB, 1.500×1.125, 56 mal angesehen
  • Nee ins Glas eingearbeitet ist da garnichts.

    Ich vermute hier dann eher was in Richtung Spannung die runtergezogen wird. Vielleicht durch defekte Kondensatoren, weil es ja scheinbar schleichend kam.

    Du müsstest nun das Teil ausbauen und die Schrauben von unten rausdrehen.

    Dann würde sich die glassplatte abnehmen lassen.

    Darunter wird nochmal eine Abdeckung auf alublech sein.

    Diese lässt sich wohl nur abnehmen wenn die ganzen igbt demontiert werden. Es sei denn die haben das Design geändert.

    Und darunter die Elektronik.

  • Dankeschön! Ich versuche mal, das von der Unterseite aus zu lösen, denn die Platte ist ziemlich gut verklebt. Vermutlich wird aber der Abluftkanal dann im Weg sein.
    Im Nachhinein eine eher schlechte Entscheidung, solch ein Kochfeld zu nehmen, wie mir scheint...

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Falls jemand auch das Problem mal haben sollte: die Elektronik lässt sich auch nach unten ausbauen.
    Die Sensortaste funktioniert in diesem Zustand einwandfrei, das Gerät lässt sich einschalten und die Reaktion ist bei den anderen Sensortasten identisch. Ich vermute momentan, dass der Abstand zwischen dem Sensor und der Glasfläche aus welchem Grund auch immer zu groß geworden ist. Oder das Kochfeld ist schon zu stark verkratzt. Hat jemand hier zufällig einen Ratschlag?

    Bilder
    • IMG_20221118_221453.jpg

      1,5 MB, 2.045×1.534, 74 mal angesehen
  • Hallo Horschtl,

    erst einmal vielen Dank für Deinen Beitrag, Du sprichst mir damit aus dem herzen und trifft exakt meine Situation. Du hast das Kochfeld vor 5 Jahren gekauft, wir im Jahr 2018. Vor ca. 2 Wochen hat es angefangen, dass von meinem Miele KMDA 7774 FL die Sensoren 4 + 5 links unten nicht mehr richtig reagieren. Seit gestern gehen sie gar nicht mehr. Dann bin ich auf Deinen Beitrag gestoßen, denn auch auf Google sind mir Bilder vom Innenleben des KMDA 7774 nicht wirklich schön untergekommen (mit Fokus auf den Ausbau) -> und somit vielen Dank für das Bild mit dem Innenleben. Denn bis dato hab ich ihn noch nicht geöffnet, oder einen Mieletechniker beauftragt. Jetzt bin ich ganz motiviert, die Nummer ebenfalls selbst anzugehen, und erstmal zu testen ob die Sensoren im ausgebauten Zustand funktionieren. Sollte das allerdings der Fall sein, würde mich sehr interessieren, ob Du es geschafft hast, die Sensoren durch evtl. etwas unterlegen, wieder näher an das Glas zu bringen und somit die Funktion wiederherzustellen?

    Viele Grüße
    Stefan

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,

    es freut mich, wenn es Dir, wie auch immer, weiterhilft :) Ich bin leider noch kein großes Stück weiter.
    Anbei ein Foto von der Elektronik unter Spannung. Es sind keine IR-LEDs. Die Sensortaste lässt sich wie bereits beschrieben im ausgebauten Zustand einschalten. Auch mit der Gummierung, die zwischen den Sensortasten und der Glasplatte liegt, reagiert das System noch. Sobald die Glasplatte zwischen Finger und Sensortaste kommt, geht es nicht mehr.

    Die Platine ist in einer schwarzen Kunststoffhalterung, die federn gelagert ist. Der Federweg ist geschätzt 3mm. Ich habe die Unterseite dieser Halterung mit Distanzplättchen um 1mm angehoben, sodass der Anpressdruck an die Scheibe deutlich höhrer sein sollte. Das hat leider auch nichts gebracht.

    Ein Techniker, der primär für BSH tätig ist, meinte, dass vermutlich ein Austausch dieser Steuerplatine ausreichen würde. Ich habe im Netz bisher keine Möglichkeit gefunden, die Platine selbst zu bestellen. Meine Lötkünste sind auch eher beschränkt, an solche SMD-Teile wage ich mich nicht ran. Zumal ich noch nicht ganz verstehe, was der Grund sein kann, wieso der Sensor grundsätzlich noch funktioniert, in Kombination mit der Glasplatte aber nicht mehr. Also finde ich entweder irgendwo diese Platine oder ich komme um den Miele-Techniker nicht herum. Für das Geld nach der relativ kurzen Zeit wirklich ärgerlich...

    VG
    Horschtl

    Bilder
    • IMG_20221123_201604.jpg

      1,58 MB, 2.000×1.500, 43 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Horschtl ()

  • Das um die Tasten scheinen Leitgummis zu sein. Wie bedienst du die Tasten im ausgebauten Zustand um zu definieren, das sie funktionieren?

    Berühre die Tasten die Tasten, indem du deinen Finger drehst und sie mit deinem Fingernagel betätigst. Bei einem ganz leichten Druck sollten diese ansprechen. Wenn du mehr Fläche benötigtst, dann sind diese
    zu unempfindlich, um durch die Glaskeramik zu funktionieren. Da solltest du eigentlich einen Unterschied feststellen.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    So, gute Nachrichten für mich, vielleicht aber auch für andere: das Kochfeld konnte relativ einfach repariert werden. Die Sensoren wurden dafür vorsichtig abgehebelt und zwei drunter liegende Vias vorsichtig mit Lötzinn benetzt. Ich hatte das nicht selbst gemacht sondern Hilfe von jemandem, der nebenberuflich kleinere Reperaturen durchführt. Für einen Kontakt oder weitere Infos gerne PM an mich.

  • Neu

    PM ist in diesem Forum schon lange nicht mehr möglich. Die einzige Kontaktmöglichkeit wäre, dass Du Deine E-Mailadresse, wie hier im Forum eingeschrieben, freigibst für alle registrierte Benutzer. Nur die registrierte Benutzer können das dann sehen, Suchmaschinen und andere Benutzer, die nicht registriert sind, absolut nicht!

    Ein Beispiel wurde von mir in diesem Beitrag (klick) beschrieben. Die einzige Unterschied wäre, dass Du bei "Einstellungen: Privatsphäre" nicht "Benutzer denen ich folge" sondern "Registrierte Benutzer" wählst. Du brauchst dann auch keine andere Mitglieder zu folgen.

    Wenn Du im Zukunft die E-Mailadresse nicht mehr anbieten möchtest, setzt Du das einfach zurück auf: "Keiner".

    Ist eine Möglichkeit, wie Du wünschst. ;)
    ───────────────────────────────────────────────────────────────────────────
    Brauchst Du eine Bedienungsanleitung? Dann bitte betrachte mein Profil (klick) für Hinweise.
  • Neu

    Horschtl schrieb:

    So, gute Nachrichten für mich, vielleicht aber auch für andere: das Kochfeld konnte relativ einfach repariert werden. Die Sensoren wurden dafür vorsichtig abgehebelt und zwei drunter liegende Vias vorsichtig mit Lötzinn benetzt. Ich hatte das nicht selbst gemacht sondern Hilfe von jemandem, der nebenberuflich kleinere Reperaturen durchführt. Für einen Kontakt oder weitere Infos gerne PM an mich.
    Danke für das Feedback, das sind wirklich gute Nachrichten für Dich. Ich würde mich sehr über mehr Details freuen, oder evtl. sogar Bilder (falls es von dieser „Operation“ welche geben sollte). Im Konkreten würde mich auch interessieren, ob Dein Helfer dafür eine spezielle Lötspitze/Lötzinn verwendet hat, damit es dann funktioniert hat. Und noch eine Frage drängt sich mir auf – tut mir leid , hast Du das Distanzplättchen aus dem vorherigen Versuch untergelegt gelassen, oder wieder entfernt? Ich freue mich sehr auf Dein Feedback.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Danke Kees für die Info, ich habe die Einstellungen geändert.
    Stefan, es gibt leider keine Bilder und für genauere Infos würde ich dir den Kontakt einfach geben. Schreib mich dazu gerne an. Die Distanzplättchen habe ich wieder entfernt.

    Danke nochmal für Eure Unterstützung!
    VG
    Horschtl