AEG Trockner T59880 Fehler E60 / E62

  • Hallo,


    ich habe seit einiger Zeit Probleme mit dem AEG Trockner T59880. Die anderen Beiträge habe ich schon durchgelesen, aber leider ohne Erfolg.


    Generell trocknet die Wäsche aber nach einiger Zeit (langes Programm / wenig Wäsche) kommt Fehler E62.


    Geprüft wurde bereits:
    - Motorkondensator ~16µF (statt der aufgedruckten 18µF) --> ist das zu wenig?
    - Kondensatpumpe läuft
    - Im Testprogramm für den "Heizer" springt der Kompressor kurz an stoppt aber nach 2-3 Sekunden wieder
    - im Zeitprogramm habe ich den Strom der einzelnen Phasen mit einer Stromzange gemessen: eine Phase läuft mit ca. 2,2A, die anderen beiden mit 1,5A - Wicklungswiderstände (Platine und Motorkondensator abgesteckt): 6 / 7 / 13 Ohm


    Ich habe etwas von Temperaturbegrenzer gelesen, wo sitzt dieser?


    Danke


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Moin miurl


    Willkommen im Forum
    Poste die PCN Nr.
    Es könnte ein Masseschluss im Heizkreis anliegen → durchmessen


    Gruß vom Schiffhexler


    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***

  • Hat das Gerät zufällig zwei Kondensatoren?


    1x Motor
    1x Verdichter/ Kompressor


    Falls ja prüfe den für den Komp. bitte auch.



    Bilder sagen mehr als Worte.



    Schwachstelle ist auch gerne der R99 Widerstand auf der Steuerung.Den gegebenenfalls mal nachlöten.



    Edit:


    Sitzt rechts oben / seitlich noch eine Elektronik?


    Welche die 3 Strippen zum Motor bringt?

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,
    hier die PNC(ELC): 916096627(00)


    Heizkreis? Meinst du den Kompressor, der Wärmepumpentrockner hat kein Heizelement.


    @Pain
    Ich meinte eigentlich den für den Kompressor und nicht für den Motor der Trommel, da habe ich keinen Kondensator gesehen.
    Ja es gibt zwei Platinen - eine hinter der Front-Blende, eine auf der rechten oberen Seite.


    Wo sitzt der R99? An der Front- oder Seitenplatine? Die Stromversorgung zum Kompressor kommt von der Frontplatine.


    Habe noch ein Bild von der Seite angehängt.

  • Linkes Foto - Relais in der Mitte - links unterhalb ein kreisrundes Loch in der Platine - direkt darunter R99 (470 Ohm - SMD-Widerstand) - Lötabriss manchmal nur mit Lupe erkennbar - mal sicherheitshalber nachlöten.


    LG


    Dr. Dash

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Trommelantrieb hat einen Brushless Motor → Inverter.
    Der 18 µf C, ist für den Kompressor (KP), nicht für den Antrieb!
    Es ist möglich, dass der Elko bei Belastung noch etwas in die Knie geht,
    aber da kann ich mich nicht zu 100% festlegen (nur Vermutung).
    Von den Elkos, hatte ich immer eine ganze Kiste im Wagen, überhaupt im Sommer
    hatten die Dinger eine Schwindsucht. Da wurde zum Testen nur kurz das Ding gewechselt.
    Unter dem KP Anschluss müsste sich noch ein Thermoschutz (Überlastschutz) befinden.


    Mit dem R 99, dass war der Widerstand, bei den älteren TR, für die Ansteuerung des Triac des Antriebsmotors. Die Lötstelle ging baden, weil sich in der Nähe, sich eine Befestigungsschraube der Platine befand.
    Durch die Wärme bekam die Platine eine Verspannung. Alle Klarheiten total beseitigt?


    Gruß vom Schiffhexler


    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***

  • Danke erstmal für die schnelle Unterstützung und Ratschläge!


    R99 habe ich nachgelötet, der hat 47 Ohm und nicht 470 Ohm -> die "470" am SMD bedeuten auch 47 Ohm.


    Wenn der Motorkondensator des Kompressors zu gering wäre, würde der Kompressor ja gar nicht anlaufen oder? Aber wenn ich deine Antwort richtig interpretieren sollte ich es mal mit einem Ersatzkondensator 18µF versuchen?


    Wenn der Thermoschalter auslöst würde der Kompressor ja sofort stoppen, richtig? Ich gehe davon aus dass sich dieser in der Anschlusskappe oben am Kompressor richtig?


    Im Service- bzw. Test-Menü - müsste der Kompressor dann auf Position 5 (oder 6) nicht länger als 2-3 Sekunden laufen? Hier läuft zuerst Kompressor, Trommel für kurze Zeit an, dann stoppt alles, ohne Fehlermeldung.




    Danke

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Schau Dir auch gleich die Inverter Platine vom Motor an.


    Direkt neben dem Brückengleichrichter sitzt ein Widerstand.


    Auf dieser Platine geht der gern samt LNK364GN mal flöten.

    Das Problem hatten wir schon vor ca. 3 Jahren, da ging aber gar nichts mehr; war aber auch auf der Hauptplatine - oder gibt es das gleiche Konstrukt auch auf der Inverterplatine? Wie würde sich der Fehler bemerkbar machen?

  • Zum Motorkondensator noch die Frage - gibt es hier Tipps wie man den ausbaut?

  • @ Paint
    Die Inverter machen ja auch häufig Ärger, wo die auf den Markt kamen, habe ich mich zurückgezogen.
    die WE/PU –Trockner auf den Markt kamen, habe ich mich zurückgezogen (Renter).


    Gruß vom Schiffhexler
    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ja sowas gibt es auch auf der Inverterplatine!


    Ich schreib das nicht umsonst :D


    Glaube den Elko für den Komp. brauchst nur herausziehen. Der ist da nur stramm gesteckt.
    Ansonsten muss das ganze Plastik drüber weg.


    Darüber mach dir Gedanken wenn der Fehler mit einem neuen weg ist, erstmal umstecken und testen. Wobei der alte eigentlich noch gut von den Werten ist.

  • Gut, der Kompressormotorkondensator ist bestellt, mal sehen ob das des Rätsels Lösung ist...
    Hab nun auch einen Blick auf auf die Inverterplatine gemacht, der LNK364 schaut gut aus, zwischen Drain-Source hat der 1,5MOhm


    Aber da ist eine Lötstelle die so wie es aussieht nachträglich hinzugefügt worden (aber nicht seit ich den Trockner besitze, da wurde nur an der Hauptplatine der LNK364 getauscht):

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, der Kondensator wurde gegen einen neuen getauscht, der erste Testtrockengang (ca. 1 Stunde) lieft durch, was mir aber aufgefallen ist, dass während des Trockenvorgangs der Lüfter nie angelaufen ist, Kompressoraustrittstemperatur war bei ca. 60°C?! Den NTC der zwischen den beiden Wärmetauschern sitzt habe ich geprüft, der lieferte mit ~3,8 kOhm plausible Werte, bzw. beim Aufwärmen mit einem Fön fiel der Wert auf ~2kOhm ab. Weiß jemand bei welcher Temperatur der Lüfter anspringen sollte?


    Auch im Prüfprogramm (5. Position / C20) startet der Kompressor eben immer noch für ca. 2 Sekunden, dann stoppt sowohl der Kompressor als auch der Trommelmotor - wirkt fast so als wäre irgendetwas überlastet, ich hatte das Prüfprogramm schon lange nicht mehr in Verwendung, aber ich glaube das das früher anders?!


    Werde die nächsten Tage (je nach Wäscheaufkommen) einmal ein volles Baumwollprogramm testen...


    Danke

  • Wenn der Motorkondensator des Kompressors zu gering wäre, würde der Kompressor ja gar nicht anlaufen oder? Aber wenn ich deine Antwort richtig interpretieren sollte ich es mal mit einem Ersatzkondensator 18µF versuchen?

    JA.

    Weiß jemand bei welcher Temperatur der Lüfter anspringen sollte?

    Wenn du mit "Lüfter" den meinst der vor dem Kompressor sitzt:der sollte eigentlich nur im Notfall den Kompressor kühlen.Hat mit der Wäsche nix zu tun.
    Ich würde den Elko mit 18 Mü erneuern.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • JA.

    Wenn du mit "Lüfter" den meinst der vor dem Kompressor sitzt:der sollte eigentlich nur im Notfall den Kompressor kühlen.Hat mit der Wäsche nix zu tun.Ich würde den Elko mit 18 Mü erneuern.

    Genau, den Motorkondensator habe ich schon getauscht - im Prüfmenü aber wie im vorigen Beitrag geschrieben ergibt sich aber immer noch das Bild, dass der Kompressor nur für 2 Sekunden startet und dann alles stoppt.


    Der erste Wäschetrockendurchgang mit halber Beladung wurde heute ohne Fehler getrocknet, ich beobachte weiter...


    Vielen Dank an alle!

  • Moin miurl


    …mit halber Beladung wurde heute ohne Fehler getrocknet…


    Das ist ja schon mal ein Zeichen, da müssen wir in der Richtung nachgehen.
    Der TR ist ca. 11 Jahre und die Elektronik wird von einem Sensingkreis überwacht.
    Die Trommel liegt auf zwei Stützräder und hinten hat sie ein Kugellager, was mit der Zeit sich verabschiedet. Die Trommel hat vorn & hinten noch Filzauflagen zu abdichten, damit die Wärme vorhanden bleib. Sollt bei Trocknen, die Stromaufnahme vom Antriebsmotörchen außerhalb der Sollwerte vom Sensingkreis liegen, dann wird der Kasten Sicherheitshalber abgeschaltet, bevor die roten Männekes vor der Tür auftauchen. Das hintere Lager ist klar, die zwei Filzstreife, können durch das Alter & Temperatur auch ausgehärtet sein und die Trommel beim Drehen dadurch belasten.
    Bei Geräten, ohne den Sensingkreis, wurde der Treibriemen
    durch das Motörchen durchgeschliffen.


    Gruß vom Schiffhexler


    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!