Siemens Dampfbackofen: Meldung "Wassertank leer" kommt, obwohl Tank voll ist.

  • Typenbezeichnung HB6B50C0 E-Nummer CS636GBS1/05



    Hallo zusammen!


    Bei unserem Dampfbackofen kommt seit einer Weile die Meldung "Wassertank leer", obwohl der Tank voll ist. Manchmal genügt es dann, nur die
    Blende zu öffnen und wieder zu schließen, und es funktioniert. Manchmal aber nicht.
    Dieser Tank hat keinen Schwimmer. Aber dahinter sitzt eine kleine Platine, das ist der Füllstands-Sensor (siehe Fotos). Ich kann darauf
    keinen Fehler feststellen, es ist auch nichts oxidiert. Den weißen, 4-poligen Stecker habe ich noch nicht abgezogen, entweder hält der so
    bombenfest, oder es gibt einen Sicherungshaken, den ich noch nicht entdeckt habe.
    12009753 Sensor | Siemens Hausgeräte AT




    Wie kann ich feststellen, ob der wirklich defekt ist oder was kann noch zu diesem Fehler führen?
    Weiß jemand, wie man ins Techniker-Menü kommt und ob man dort etwas auslesen kann?



    Gruß, Spatti

  • Bekommst die Platine mal schärfer fotografiert?


    Der Stecker wird etwas fest sein, da ist keine Raste. Mit der Flachzange mal bissel hin und her, das Teil muss ab gehen.
    Du schriebst, manchmal reicht nur die Blende zu öffnen.


    Das hört sich für mich nach Kalter Lötstelle oder Kabelbruch an.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das wird kapazitiv gemessen über genau diese Platine. Ich vermute mal, daß der Wassertank nicht richtig "drin steckt" und die Platine damit zu weit weg vom Tank sitzt. Diese Platine geht oder geht nicht.
    So ein geht mal ist eher die Distanz.


    Überprüfe erst einmal den Sitz des Tanks

  • Der Wassertank wird direkt von der Blende "hineingedrückt". Die Blende schließt absolut flächenbündig, da gibt es auch keinen Gummipuffer, der sich abnützen könnte oder so.
    Der Sensor, der ja grundsätzlich pendeln kann, lässt sich dann nicht mehr bewegen, also nehme ich an, das er am Tank anliegt (so sieht es auch aus).

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Die Blende hat mit dem Sitz nicht zu tun, der wird von der Schublade geführt. Ist dort auch nichts ausgehängt etc und sitzt der Tank richtig satt drin (der Wasserzapfen mittig am Tank hinten kann für einen
    Fehlsitz sorgen) dann würde ich vorsichtshalber den Sensor mal tauschen. Sehe der ist ja aus der Anfangszeit der Serie.

  • Die Blende und die Schublade sind aber doch mechanisch miteinander verbunden. Ich kann da keinen Fehler erkennen.
    Ich habe mir jetzt einen neuen Sensor bestellt, der sollte diese Woche noch kommen. Dann sehen wir weiter.



    Sehe der ist ja aus der Anfangszeit der Serie.

    Du scheinst dich gut mit BSH Geräten auszukennen. Wurde der Sensor verbessert? Das Gerät ist aus 2016.

  • Hallo!



    Habe gestern den neuen Füllstandssensor, den ich mal auf Verdacht bestellt habe, eingebaut. Leider hat das nichts gebracht. :(



    Mit dem Tank-Test im Service-Programm habe ich jetzt festgestellt,
    dass die Füllstände eigentlich richtig angezeigt werden. Woher kommt
    also die Meldung "Tank leer"? Liegt es an der Pumpe? Und wozu gibt es
    einen Füllstandssensor, wenn dieser scheinbar gar nicht abgefragt wird? ?(

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Den Verdampfer habe ich jetzt mal zerlegt. Sieht aus wie neu, keinerlei Kalkablagerungen. Nur der Anschluß für den schwarzen Draht (Füllstandssensor) war korrodiert, den habe ich so gut es ging gereinigt und dann wieder eingebaut. Keine Änderung. :S
    Die Erdungs-Drähte habe ich auch kontrolliert, alles okay.



    Als nächstes kommt also die Pumpe dran: Ist es normal, das am Anfang Wasserblasen dabei sind?
    Und ist es normal, dass das Abpumpen schneller und lauter als das Befüllen vor sich geht? ?(

  • Ja die Geräusche und die Luftblasen sind ganz normal. Das sind ja keine Hochleistungspumpen.Morgen in der Arbeit schaue ich mir deine Version vom Herd mal genauer an.
    Eventuell hilft ein Softwareupdate.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!