Spülmaschine Bosch SMI68M35EU: schaltet nach 10 min ohne Fehlermeldung ab, Wassertasche füllt sich zuvor nicht und Wasser wird nicht abgepumpt

  • Hallo zusammen,


    ich kämpfe schon einige Tage mit unserer Spülmaschine von Bosch (SMI68M35EU).


    Fehlerbild wie in der Themenüberschrift beschrieben:

    Nach dem Starten eines Spülprogramms wird Wasser aus der Leitung geholt und dann hört man ca. 10-15 min die Arme drehen und das Wasser im Innenraum spritzen.
    Die Wassertasche füllt sich zuvor allerdings nicht (sollte sie aber denke ich?).

    Dann schaltet sie ohne Fehlermeldung einfach komplett ab und lässt sich auch über keine Taste irgendwie bedienen oder wieder einschalten.

    Wartet man einige Zeit schaltet sie sich von alleine wieder ein und scheint von vorne zu beginnen.

    Alternativ kann man auch den Stecker abziehen und wieder einstecken, dann macht sie sofort weiter.

    Egal ob man wartet oder durch Stromunterbrechung fortsetzt, nach weiteren 10 min schaltet sie wieder ab.


    Das Wasser, das im Innenraum stehen bleibt ist warm. Heizpumpe scheint also normal zu funktionieren.


    Was ich bereits gecheckt habe:

    Wasserablauf und -zulaufschläuche überprüft.

    Bodensumpf überprüft, Filter gesäubert und Ablaufpumpe (ohne Ausbau) auf Beweglichkeit und Verschmutzungen überprüft.

    Wassertasche ausgebaut und mit Essig und Wasser gespült und somit alle Verunreinigungen beseitigt.

    Hauptplatine ausgebaut und auf die typischen kaputten/verschmorten Bauteile gecheckt.

    Zulaufventil unterhalb der Wassertasche ausgebaut, auf Beweglichkeit gecheckt und elektrischen Widerstand gemessen (war ok).


    So langsam gehen mir die Ideen aus, was noch das Problem sein könnte.

    Letzte Idee: Ich könnte noch die Ablaufpumpe ausbauen und den elektrischen Widerstand prüfen.


    Kann jemand vom Fehlerbild auf weitere Ursachen schließen?
    Danke!

  • Tom72

    Hat den Titel des Themas von „Spülmaschine Bosch SMI68M35EU: schaltet nach 10 min ab ohne Fehlermeldung ab, Wassertasche füllt sich zuvor nicht und Wasser wird nicht abgepumpt“ zu „Spülmaschine Bosch SMI68M35EU: schaltet nach 10 min ohne Fehlermeldung ab, Wassertasche füllt sich zuvor nicht und Wasser wird nicht abgepumpt“ geändert.
  • Moin,


    wenn sich das Gerät abschaltet und keine Funktion mehr zeigt, kann es evtl. das Netzteil der Platine sein (LNK etc.)

    Man könnte die Elektronik mal prüfen lassen, dies ist günstig hier gibt es einen guten Service dafür, suche nach REPARTLY im Netz.


    vg

  • N´Abend

    oder die Elko´s (Elektrolytkondensatoren) vom Sperrwandler-Netzteil auf der Leistungs-Elektronik erneuern, sind nur einige wenige (2-4 Stück) - und wenn Du schon dabei bist, den IC gleich mit tauschen.


    Die Elektronik sitzt unten im Sockelbereich rechts hinten, wenn Du vor der Maschine stehst.


    Bevor Du jedoch mit großem Aufwand startest, schließ die Maschine mal mit einem Verlängerungskabel an einer anderen Steckdose an. Nicht dass wir hier einem Wackelkontakt in der Schuko-Steckdose aufsitzen !!


    Dr. Dash

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke für die Hinweise!


    Die Platine hatte ich schon ausgebaut. Wie ich in einigen Videos gesehen habe, sind die typischen Defekte von LNK und des Widerstands, die von Spannungsspitzen im Netz verursacht werden können meistens auch schon optisch erkennbar. Da war aber nichts ersichtlich, keine Schmorspuren, Risse etc.

    Ich habe beide Bauteile (TNY264GN & 100 Ohm Widerstand) als Ersatz bereits hier liegen, zögere aber noch diese einfach auf Verdacht auszutauschen, da die vorhandenen Symptome nach meiner bisherigen Recherche nicht so ganz zum davon verursachten Fehlerbild passen.


    Meine Vermutung ist aktuell noch, dass es sich eher um ein mechanisches als ein elektronisches Problem handelt.

    Die Maschine kommt nach 10-15 min nach dem Vorreinigungsvorgang an einem Programmpunkt an (welcher kann das sein?), der dazu führt, dass sie komplett stoppt und abschaltet.


    Die Fragen, die mir auch unklar sind: Ist es normal, dass bis zu diesem Zeitpunkt die Wassertasche nicht gefüllt wurde? Sollte das gleich zu Beginn passieren oder kommt das erst noch im Ablauf?

    Wird die Wassertasche durch eine Pumpe gefüllt oder einfach durch den Wasserdruck aus der Leitung? Wäre es ersteres, welche Pumpe wäre das?

    Und warum wird generell kein Wasser abgepumpt? Das müsste, wenn ich das richtig verstanden habe, auf jeden Fall passieren, wenn ich einen Programm-Reset durch dreisekündigen Tastendruck durchführe.

    PS: Wackelkontakt kann man denke ich ausschließen, da das Ausschalten reproduzierbar immer zum gleichen Zeitpunkt passiert.

  • Meine Meinung:


    Wenn nach 10 Minuten das Gerät "AUS"-geht, würde ich zunächst das Netzteil als Ursache vermuten; es sei denn, Du schaltest es aus und sofort wieder an und das Gerät startet auch sofort wieder !!


    Zur Wassertasche:

    wenn Du ein Spülprogramm OHNE Vorspülen einschaltest, dann füllt sich die Wassertasche erst gegen Ende des Hauptspülganges wieder - reicht ja auch! (Kaltes Wasser in der Wassertasche - gleich nach dem Start des Spülganges wieder zu füllen - würde ja vom Spülwasser im Spülraum Wärme abziehen! Das wäre ja kontraproduktiv im Hinblick auf den Energieverbrauch des Gerätes).

    Zu Deiner Frage: die Wassertasche wird alleine vom vorherrschenden Wasserdruck gefüllt. Ermöglicht wird der Wasserzulauf von Ventilen (Aquastop-Ventil)

    das wiederum von der Steuerplatine gesteuert wird (daher der Name) .


    Ich bleibe bei meiner Vermutung: die Netzelko´s !

    Und wenn Du schon an der Steuerplatine arbeitest, dann ALLE Elko´s des Netzteils erneuern; sonst baust Du mehrmals die Steuerplatine aus- und ein, zudem kosten solche Elko´s nicht sehr viel und Du bist auf der sicheren Seite - Elko´s können (nach dem Austausch) als Fehlerquelle ausscheiden, da nagelneu !!


    Viel Glück !

    Dr. Dash

  • Meine Meinung:


    Wenn nach 10 Minuten das Gerät "AUS"-geht, würde ich zunächst das Netzteil als Ursache vermuten; es sei denn, Du schaltest es aus und sofort wieder an und das Gerät startet auch sofort wieder !!

    Das ist allerdings in der Tat der Fall!

    Das Gerät schaltet sich aus und reagiert danach auf keinerlei Tastendruck mehr. Auch keinen Reset.

    Ziehe ich jedoch den Stecker dauert es 1-2 Sekunden, dann gibt es einen leises aber hörbares "Klackgeräusch".

    Warte ich dieses ab, dann springt sie sofort wieder an, mit der Zeitanzeige an der sie das letzte Mal abgebrochen hat. Allerdings scheint trotzdem das Programm von vorne zu beginnen.

    Wenn ich den Stecker zu schnell vor diesem Geräusch einstecke, bleibt sie tot.


    Deswegen denke ich eher, dass da irgendein Sicherheitsmechanismus greift, weil etwas im Ablauf nicht normal funktioniert.


    Ich habe jetzt in den sauren Apfel gebissen und für morgen einen Servicetechniker bestellt, da ich inzwischen einfach zu viel Zeit erfolglos investiert habe. :|

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo Tom 72,


    zugegeben, das ist ein äußerst skuriles Fehlverhalten Deines Geschirrspülers ?!?!?!?


    Hatte ich in dieser Form noch nicht - aber irgendwo muß man mit Fehlersuche und/oder Reparatur ja anfangen !

    Wünsche Dir eine preisgünstige Instandsetzung durch den Techniker.


    Dr. Dash

  • Die Heizung scheint aber zu funktionieren, da das Wasser, das nach dem Abschalten unten drin stehen bleibt, schon relativ warm ist.


    Ich denke Spekulieren ist nicht mehr nötig! Bin gespannt, was der Servicetechniker morgen diagnostiziert und gebe dann hier Rückmeldung. Vielleicht hilft die Erkenntnis ja in Zukunft jemandem.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Du kannst ja mal schauen, was für Fehler er gespeichert hat.


    - Gerät einschalten und ein Reset des Programms durchführen

    - Gerät ausschalten und 5s warten

    - Rechts vom Display die obere und die untere Taste drücken und gedrückt halten

    - Zusätzlich den Hauptschalter betätigen

    - Warten bis P0 angezeigt wird dann die beiden Tasten loslassen

    - Mit der unteren der beiden Tasten kannst du die letzten 8 Fehler auslesen


    Wie lauten sie?

  • Den Fehlerspeicher auszulesen hatte ich schon versucht (und gerade nochmal erneut), aber entweder bin ich zu doof dieser Anleitung zu folgen oder das Gerät verhält sich auch hier seltsam:


    Ich schalte ein: Es wird das zuletzt gewählte Programm und Zeit angezeigt. Reset war schon vorher gemacht, d.h. sie läuft nicht an, sondern wartet auf die Starttaste. Habe sicherheitshalber aber auch nochmals einen Durchgang mit einem zusätzlichen Reset probiert.
    Ich schalte aus und warte 5+ Sekunden.

    Halte dann die beiden Tasten wie beschrieben und drücke die Einschalttaste (diese halt ich aber nicht? Wobei ich auch da halten testweise probiert habe)

    Es dauert ca. 10 Sekunden, dann schaltet sie sich einfach ab ("P0" wird nicht angezeigt) und kann nur durch Steckerziehen wiederbelebt werden.

  • Eine mögliche Ursache für das plötzliche Abschalten wäre wenn das Netzteil rund um den TNY aufgrund einer erkannten Überlast abschaltet. Das scheint mir aber nicht der Fall zu sein, denn wie du schreibst:

    [...]

    Ziehe ich jedoch den Stecker dauert es 1-2 Sekunden, dann gibt es einen leises aber hörbares "Klackgeräusch".

    Warte ich dieses ab, dann springt sie sofort wieder an, mit der Zeitanzeige an der sie das letzte Mal abgebrochen hat. Allerdings scheint trotzdem das Programm von vorne zu beginnen.

    Wenn ich den Stecker zu schnell vor diesem Geräusch einstecke, bleibt sie tot.

    [...]

    Das Klackgeräusch kommt vom Relais von der Selbsthaltung vom Netzteil. Ich gehe also davon aus daß die 12 V Versorgung nach wie vor gut ist und das Relais daher hält. Und aufgrund der Restkapazitäten vom Netzteil eben 1-2 Sekunden länger, so daß schnelles Einstecken das Gerät in dem Zustand hält.

    Auch sollte bei Netzverlust das Programm nicht von vorne starten, sondern genau beim letzten Programmschritt weitermachen.


    Ich gehe daher vielmehr davon auß daß sich das Steuerungsprogramm auf dem Microcontroller aufgrund interner Probleme aufgehängt hat, also z.B. weil das Speichern vom aktuellen Programmfortschritt zu einem Fehler führt.


    Der Servicetechniker wird dir daher eine neue Steuerung verkaufen und einbauen.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Servicetechniker wird dir daher eine neue Steuerung verkaufen und einbauen.

    Ja, so ist es passiert. Mit neuem Leistungsmodul lief sofort alles wieder einwandfrei.
    Gesamtkosten 350 Euro. Der Servicetechniker hat sich zwar gefreut, dass die Maschine schon ausgebaut und offen war, aber die Servicepauschale fällt halt trotzdem an.

    Es wäre bestimmt günstiger gewesen die Platine zu einem Reparaturdienst zu schicken.

    Aber ohne Ersatzmodul zum Testen wäre für mich alleine nie feststellbar gewesen, ob die Ursache nicht auch an anderer Stelle hätte liegen können. Hinterher ist man immer schlauer.

  • Was für ein Nepp. Einen neuen BOSCH Geschirrspüler bekommt man bereits für weniger als 350€ mit Gratis 3-Tage-Lieferung frei Haus ab 348,68 € (hier auf ebay mit dem code POWEREBAY8). Und bei der Steuerung muß man vermutlich nur einmal die Software neu aufspielen und dann funktioniert die auch wieder.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!