Beko DPS 7405 W3 beendet Programme nicht mehr

  • Hallo liebe Community,


    ich habe einen Beko DPS 7405 W3 und der hat tadellos die letzten Jahre seinen Dienst verrichtet.


    Nun hat er seit einiger Zeit die Macke, daß er die normalen feuchtigkeitsbasierten Programme nicht mehr beendet. Die Zeit bleibt irgendwann stehen (60 Minuten, 45 Minuten etc.) und der Trockner hört nicht mehr auf, beendet also das Programm nicht.


    Kein Fehlercode oder LED aktiv, nur die normalen LEDs, wie Programm, Trocknen, Start.


    Ich habe hier im Forum schon einen Bericht gefunden, wo genau das umgekehrte Phänomen zu finden ist, also der Trockner zu früh beendet.


    Aber zum Thema beendet nicht ist im Internet nicht viel zu finden.


    Fragen dazu:

    1. Ideen, was das sein könnte? Feuchtigkeitssensor habe ich mal prophylaktisch bestellt.

    2. Wie kann ich das diagnostizieren? Alle Diagnosemittel wie Multimeter, Oscilloscope, Logic Analyser etc sind vorhanden.

    3. Hat jemand für den Trockner ein Service Manual? Ich konnte keines finden. Gibt es sowas heute eigentlich noch? Oder ist Service eh nur noch - Platine ersetzen und wenn es nicht geht Müll?


    Vielen Dank für Eure Hilfe.


    Gruß

    Christoph

  • Hallo Sorry für die späte Antwort.


    Ja wäsche ist trocken, Kompressor läuft, Wasser wird abgepumpt und wie gesagt das 20 und 40 Minuten Programm beendet sich auch normal.


    Ich habe jetzt mal den Sensor mit Essig gereinigt ... habe erst jetzt gelesen, daß man das ab und zu mal machen soll. Ist mein erster moderner Trockner und der alte Ablufttrockner, der einfach nach Zeit lief hatte das Problem nicht ;)

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Okay, Reinigung mit Essig hat nichts gebracht. Die 4 Testhandtücher waren trocken, der Trockner war auf Schranktrocken eingestellt und die Uhr Zeigt verbleibende Restlaufzeit von 1:41.


    Nun baue ich mal den Sensor aus und prüfe den. Da ich einen neuen habe, kann ich die mal vergleichen.

  • Okay, prima, der Sensor passt nicht. Jetzt habe ich da den ganzen Tag dran rumgemurkst um Festzustellen, daß es zwar aussieht wie das richtige Teil aber irgendwie minimale Abweichungen hat, so daß es einfach nicht reinpasst. Das ursprüngliche Teil passt ganz einfach rein, das neue Teil mit Gewalt nicht.


    Und nachdem ich wieder alles zusammengebaut habe, scheint jetzt die Heizung nicht mehr zu funktionieren. :(

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!