Beiträge von otzi2000

    Hallo an alle da draußen!


    Ich habe jetzt lange mit dem Dampfbackofen von Bosch gekämpft, Type csg856rb6, um den Fehler 5121 und dessen Ursprung wegzubekommen.


    Wenn ihr den Fehler bekommt, prüft die folgenden Dinge, natürlich vorher das Gerät stromlos machen und dann erst aufschrauben (siehe youtube video zu Bosch und Fehler 5121):

    1. Verkalkung im Verdampfer (schwarze Box im oberen Bereich des Dampfgarers. Wenn vorhanden, den Metallschwamm und auch die Erhitzerplatte vom Kalk befreien.


    2. schauen, ob das einzelne Kabel, das am Sensor ( metallischer Stift der in die Box ragt) außen, oben angesteckt, ist ebenfalls eine Kalkrose aufweist und darunter ev. massiver Rost ist. Wenn ja, Kalk entfernen und auch den Rost entfernen. Der verhindert den Signaldurchgang und der Sensor kann nicht messen. Der Stecker muss Stromdurchgang erlauben und vom Sensorstift Signal erhalten.


    3. Fühlen ob die Pumpen, die das Wasser vom Tank zum Verdampfer fördern, warm, ev. heiß sind (weißes Polymergehäuse oben vorne). Wenn ja deutet dies auf defekte Pumpen hin, oder nur zu hohe Belastung kurzfristig und ein Thermoschutz stoppt alles. Bei ersterem muss eine neue Pumpeneinheit her.


    Wenn ihr alles geprüft habt, dann wie folgt den Neustart wagen:

    - alles zusammenbauen

    - Pumpen kalt werden lassen. 30-40 minuten warten um die Pumpen abkühlen zu lassen.

    - Strom anstecken und wie gefordert den Spülvorgang neu starten (16 min.)

    - es wir dann im 60 - 90 Sekunden Takt gepumpt, rückgespült, gepumpt, rückgespült.

    Bei minute 8 ist das Wasser zu wechseln und das Ganze nochmals. Dann sollte alles gut sein und der Dampfgarer wieder funktionieren.

    Am besten nochmals einen Entkalkungsvorgang nachschalten.


    Ich habe lange nach dem eigentlichen Fehler gesucht (Rost am Sensor und dadurch kein Signaldurchgang) und auch musste ich die Pumpe wechseln. Aber jetzt läuft alles wieder einwandfrei.


    Bg Stephan :vielglueck: