Beiträge von bojabo

    So, GSP hat nun vier Tage in Folge geheizt. Ich kann mir nicht erklären, wieso es mit Schütz - abgesehen vom sporadischen Schalten des Fehlerstrom-Schutzschalter - nun zuverlässig funktioniert. Jeweils in unterschiedlichen Programmen (30 Minuten, 70°C und ECO). Bin trotzdem kurz davor eine neue Heizung und evtl. die Relais zu bestellen.

    Kann es sein, dass die Elektronik einen möglichen Fehlerstrom nach Schließen der Heizrelais selbst erkennt/mißt und daraufhin das Heizrelais wieder öffnet? Wir haben die Heizung jetzt mal über ein Schütz mit 230V versorgt. Die Heizrelais steuern also nur das Schütz. Sporadisch fliegt der FI.


    Der Isolationswiderstand der Heizung liegt bei 0,3MOhm bei 250V Prüfspannung.

    Da die Lampe ja leuchtet (=> Heizrelais schaltet) gehe ich nicht von einem verdreckten/defekten Sensor aus. Das wäre schon ein sehr merkwürdiger Seiteneffekt.


    Ich probiere so schnell wie möglich die Lampe parallel zur Heizung zu schalten. Den Widerstand des Heizelements kann ich natürlich nochmal messen. Ich denke aber, dass dieser weiterhin mit etwa 26 Ohm gemessen wird. Vermutlich lohnt es sich auch schonmal eine neues Heizelement zu kaufen.

    Also ich habe noch ein wenig mit der Lampe getestet. Die Lampe geht im 30 Minuten-Programm zuverlässig (also reproduzierbar) nach etwa 4 Minuten und 40 Sekunden an und bleibt dann auch einige Minuten an.


    Wenn ich allerdings die Heizung anklemme, passiert nach 4 Minuten und 40 Sekunden nichts. Verbrauch bleibt bei etwa 60 Watt. Wenn ich den GSP dann pausiere (durch Betätigen des Ein/Aus-Schalter), die Lampe anklemme und das Programm wieder fortsetze, geht die Lampe nach etwa 22 Sekunden wieder an. Auch das ist beliebig oft reproduzierbar. Wenn ich das gleiche mit der Heizung versuche, passiert nix. Verbrauch bleibt bei etwa 60 Watt.


    Am Donnerstag als die Heizung mal lief, hatte ein Bekannter (Elektriker) die Lampe und Heizung im laufenden Betrieb getauscht. Da lief die Heizung und der Verbrauch war bei etwa 1600W.


    Lampe parallel schalten kann ich aktuell nicht, da mir dazu Steckverbinder und Kabel fehlen. Zudem bin ich kein Elektriker und habe den notwendigen Respekt vor 230V.


    Allerdings würde ich nun die Sensoren (NTC, Druckschalter) ausschließen. Das Problem muss ja irgendwo zwischen Relais und Heizung liegen?!

    Gleiches Verhalten in einem anderen Programm?

    Habe jetzt noch das 70°C-Programm getestet. Hier geht die Lampe nach etwa 25 Minuten an. Soweit ich weiß wird in den meisten Programmen zunächst einmal kalt gespült.

    Hatte den GSP abpumpen lassen und 1L warmes Wasser reingegeben und 2100 Ohm gemessen. Ich weiß nicht, wie warm das Wasser war. Irgendwo zwischen 50 und 90°C. Unangenehm für die Hand aber noch weit entfernt von kochend heiß. Für mich sieht das soweit gut aus. Kann Es aber auch nochmal nach deiner Anleitung machen.


    Jetzt kommt’s. Habe den GSP eben nochmal aus der Nische geholt und ne 100W Birne statt der Heizung im 30 Minuten Programm angeklemmt. Die leuchtete über weite Strecken. Muss das morgen nochmal wiederholen und schauen, ob es mit der Lampe reproduzierbar ist.


    100W Glühbirne ist natürlich ne deutlich kleinere Hausnummer als ne 1600W Heizung. Vielleicht liegt es doch an den (Lötstellen der) Relais?!


    OT: Hauptproblem ist, dass meine Frau mir im Nacken hängt. Nach ihr hätten wir schon vor Tagen einen neuen GSP bestellt. Ich würde eine eigenständige Reparatur natürlich vorziehen. Allerdings nervt das händische Spülen schon sehr.

    Bin jetzt doch soweit, als letzten Versuch noch einen neuen Druckschalter zu verbauen. Allerdings kann ich mir nicht erklären, wieso dieser defekt sein soll obwohl der Wasserstand im Geschirrspüler nach meiner laienhaften Meinung eigentlich passt. Hat jemand dafür eine plausible Erklärung?

    Tja, nachdem wir nochmal ein Programm leer durchlaufen lassen haben, heizt der GSP zunächst einmal wieder. Etwas unbefriedigend aber 1000x besser als am Spülbecken spülen.


    Vielleicht lag es wirklich an einer Verschmutzung am Druckschalter. Im GSP lösen sich mittlerweile alle Gummipuffer (rote Noppen) auf.