Beiträge von sunniboi

    DA du den schalter schon getauscht hast . Hast du auch den Stift getauscht an der Tür der in den schalter geht in die Verrieglung. Ist der Verbogen schief abgenutzt bekommt die Elektronik falsche Infos, Sollte, das es nicht sein tippe ICH echt auf die Steuerelektronik!

    ich wollte mich anschließen dazu Wasserstoffperoxid Glycerin und Sauerstoffwaschmittel wie Vanish anrühren aber unter Ultraviolettes licht das geht dann auch super . Gerade im Sommer dein ergebniss ist gut geworden. !

    Lösung : Wie schon damals von mir vermutet war es das Relais Dies fand ich zufällig auf der E bucht-- nach langer suche da es dreipolig ist , es war zwar nicht Platinen loch genau. DA musste ich noch bisschen abfeilen an der breite den Beinchen. Die Beinchen Position stimmte auch nicht überein. Jedoch war das bei meiner Elektronikplatine egal. Da das dritte Beinchen keine Relevante Schaltung betraf ( Nach Messung) jedoch brauchte ich eh nur die Zwei Pole vorne - oben. Aus und Enlöten waren ca 20 Minuten . Da ich nicht mehr wusste wie der Temperaturschalter anschlossen gewesen ist . Ich dummi kein Bild oder Zeichnung gemacht . Verbrachte ich noch mal 15 Minuten mi Messen. Denn der ist ja auch für den Nachlauf des Lüfters zuständig. Gut! Nun ende gut alles gut . Läuft wieder. Kann noch mal 5 Jahre der Ofen . Das Relais kostete 12,50 inklusive Versand .Damit jetzt jeder weis weiß man eine 3 teilige Thermosicherung anschließest hier ein Bild . Braun l1 auf Kontakt 2- Weißblau Lüfter 1 - Grün Herd Kontakt 3.

    Mehre Ursachen können es sein .. unter der GSM ist ein Pumoenbodenventil ist das draussen läuft kein Wasser hinein. I Einfach wieder reindrücken . Eventuell durch Transport ausgelost.


    Wen du ein Magnetventil meist grauer Kasten dran "Aquastopp" am schlauch wo du e am Hahn anschraubst . hast kann durch die Lagerung die Ventil Kugel die da drinnen ist . durch Kalk , sich fest gesetzt . Sitzt fest. Den grauen kasten ist nur ein Blende kann man öffnen wenn man will . Leichte Schläge auf das Ventil mit den Gummi Hammer oder Zitonensäure oder Essigsäure und einziehen lassen, löst das Problem. Verkalkung durch die Lagerung. Ventil sitzt fest.


    Letze Möglichkeit die ich Mechanisch kenne . Ansaugpumpe unten drinnen, ein Zahnstocher oder sonstiges drinnen , Muss man Tief mit den Fingern graben. findet man aber meist eine Erbse oder glas Reste essen . Von den Resten vor der Lagerung hat sich, das getrocknet und nun im Pumpensumpf Verhackt .
    Bitte guck auch dein Wasserhahn an . Meist ist da ein Sieb vor was dann Verkalkt ist , kein Wasser mehr durchlässt . jedenfalls nicht genug! Strömt kein Wasser in die Spülmaschine ein, liegt es nicht selten an einem verkalkten Wasserhahn.
    Sieh zu das dein Ablauf schlauch gerade liegt und nicht geknickt ist und nicht Hoher steht wie dein Zulauf!
    Ich habe noch vergessen das es auch der Druckwächter sein kann der meldet dann den inkorrekten Wasserstand.


    Der Druckwächter misst den Wasserstand und gibt diesen an die Elektronik weiter. Wenn er defekt ist, dann ist der übermittelte Wasserstand unter Umständen inkorrekt. Es ist also möglich, dass die Geschirrspülmaschine Wasser bekommt und der Druckwächter dies nicht übermittelt. Es muss also nicht zwangsweise ein Problem mit dem Wasserzulauf bestehen. Wenn die oben genannten Punkte nicht zutreffen, dann ist mit hoher Wahrscheinlichkeit der Druckwächter die Ursache für den Electrolux Geschirrspüler Fehler 10. Tausche ihn also aus.


    Hast du das alles Kontrolliert gebe ein Liter Warmes Wasser oder 2 in die Spülmaschine und Starte sie auf abpumpen damit die Lüft raus geht wieder hole das bitte. Viel erfolg das sei dann wieder läuft ansonsten ist es etwas Größeres.

    Mit der Pappe darunter schaltet sich nichts ab, Jedoch auch nichts ein. Wie das Kühlgebläse, erst wenn ich Grün und blau weiß Tausche Kontakt 2 und 1 . Läuft der Backofen an ohne, das die Uhr eine Funktion hätte Zeitablauf 1Minute , den Backofen ausschalten würde. Man muss die Uhr auch nicht vorher stellen das der Backofen angehen würde. Umgekehrt gesteckt Auf 1 auf 2 von und 2 auf 1 läuft das Kühlgebläse immer aber die Bankfunktionen sind nicht vorhanden außer das Backofen licht wen ich es einstelle.Ach ich wieder hole mich andauernd . Ich denke das wird nichts. Danke erst mal für eure Hilfe- Die ihr mir gegeben habt. Es st eben alt und ich arm. Gruß Sunni

    Könntest du das bitte mit den Kontakten spezifizieren die Kontakte haben Zahlen, welche Zahl hat mit welchen im Kalten zustand Durchgang und welche dann in Warmen ab 70 Grad und welcher Kontakt ist dann zu ? Wo finde ich die Unterlagen zu den 3 Poligen Thermostaten. Ich habe auch schon gesucht. Da ich immer noch nicht weiß was wie woran kommt. Hast du dir denn mein Video oder die Fotos angesehen und alles gelesen was ich geschrieben hatte. den irgenwie hatte ich das alles schon beschrieben, Na gut es gibt ja nur 9 Möglichkeiten. EIn Gruß

    Top Idee . Auf die Idee bin ich nicht gekommen :Kopfklatsch: Mach ich eben mal!

    E-Herd Bauknecht schaltet ab bei 150 Grad Der Herd ist ein Bauknecht BLVD 6250 IN.
    Nun Zu sagen , das ich auch an den Temeraturbegrenzer gedacht habe. Den Kaufte ich mir auch gebraucht nach . Durchgang 3 und 1 Kalt und bei wärme 1 und 2 auf . Anschluss 3 ist dann Zu , Der Außenleiter Anschluss. Es war das selbe Fehler Bild weiterhin vorhanden . Auch die Schmelzfühler Bi Metall 300 Grad / Siehe Bild der in den Ofen reinfühlt hatte ich getauscht . Selbe Fehler. Dann klopfe ich mal an der Elektronik am Relais. Da blinkte kurz die Innenbeleuchtung auf. Was meint ihr wo der Fehler liegen kann. 1 sten Temeraturbegrenzer siehe Bild auch defekt gewesen. 2 stens Temperaturschalter auch defekt gewesen also beides oder Elektronik Relais. Siehe Bild. Oder geht noch was anderes was ich Übersehen habe. Über eure Hilfe würde ich mich freuen : Neuen Backofen kann ich mir nicht gerade leisten. EIn Gruß

    Damit wir noch wissen um was es geht ! ich habe nochmals einen neuen Thermo Innen Begrenzer gekauft. Siehe Bild.

    manche Lüfter laufen gleich oder nach 5min an
    der eine schwarze Thermostat öffnet bei 70 Grad, was meist du wohl für was der ist? Ist bestimmt ein Überhitzungsschutz

    Danke erst einmal für die wichtige Information das dieser Thermschalter bei 70 Grad schaltet . Ich dachte, bis jetzt , dieser Schaltet , schaltet nur ab und nicht um. Also, das dies ein Schließer ist , kein Öffner und Schließer. Ja , das wird wohl so sein . Jedoch läuft der Lüfter nicht an. Da wird dann auch, der angegeben Grund sein, wieso das Schwarze Thermostat, wie du es nennst dann Bei 150- 200 Grad einfach mal Klickt / Klixon- und den Ofen einfach Abschaltet. Das dann nichts mehr geht. Mitz Backen . Komisch ist das dann die Beleuchtung dennoch Funktioniert und die Ihr nach Spannungslosigkeit - Abschaltung der Spannung und dann wieder Spannung Aufschaltung auf den Ofen die Uhr nicht gestellt werden muss . Was vorher ja gewesen ist. Uhr stellen- Sry , Piep piep piep Okay Ofen an. Auch die Zeitschaltuhr so läuft nicht . Die Programmwahl schalte dich ab oder schalte dich ein nach Zeit. Bsp 5 Minuten eine Minute 20 Minuten . Die Zeit Läuft zwar Ordnungsgemäß ab jedoch Schaltet der Ofen dann nicht aus oder ein. Wie du ja sicher, gelesen hast wurde, das schwarze Thermostat .Nennen wir es mal Temoeraturbegrenzer schon getauscht . Mit den selben Fehler Symptom . Es kann natürlich sein, das der getauschte auch kaputt ist . Deswegen fragte ich wie Prüft man dies und ist es richtig Angeschlossen von mir? Etwas weiter vorne. Daher fand ich das mit der Elektronik un den Fön schon ein super Ansatz. Kann es nicht sein das die Elektronik durch das Relais keine Spannung bekommt? Die haben ja eine begrenzte Lebenszeit . Oder? Ein Gruß! Bauknecht BLVD 6250 IN